IDPA: Interfejs użytkownika przedstawia trwającą instalację agentów kopii zapasowych z kółkiem obracającym się po wdrożeniu

Summary: Interfejs użytkownika (UI) zintegrowanego urządzenia ochrony danych (IDPA) wyświetla komunikat Trwa instalacja agentów, instalator ukończony. Brak identyfikacji powodzenia powoduje, że interfejs użytkownika myśli, że agenci są instalowani. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • A Backup Agents installation in Progress komunikat pojawia się w programie Appliance Configuration Manager (ACM). 
  • AVI nie pokazuje pakietów gotowych do zainstalowania. Historia pokazuje pakiety jako kompletne, podczas gdy w ACM 
  • A Backup Agents installation in Progress Pojawi się komunikat:

kA23a000000GISmCAO_3_0

Cause

Ten problem występuje po nowym wdrożeniu.

Resolution

  1. Zaloguj się do Avamar: https://<Avamar_IP>/avi 

Interfejs użytkownika zweryfikowanego instalatora AVI dla Avamar nie pokazuje żadnych pakietów oczekujących na zainstalowanie, a historia pokazuje ukończone pakiety.

 

  1.  Zaloguj się do Avamar SSH.

Zweryfikowany status dpnctl i wszystkie usługi działają prawidłowo.
Uruchom polecenie: dpnctl status

 

  1. Zaloguj się do ACM SSH i uruchom następujące polecenie, aby wyczyścić Backup Agents installation in Progress Komunikat: touch /usr/local/dataprotection/var/av_ucd_install_success
     
  2. Uruchom ponownie usługę aplikacji internetowej ACM przy użyciu poniższych poleceń: Stop webapp
Zatrzymaj usługę aplikacji internetowej: service dataprotection_webapp
Uruchom usługę webapp: service dataprotection_webapp start

Affected Products

Integrated Data Protection Appliance Family

Products

PowerProtect Data Protection Software, Integrated Data Protection Appliance Family
Article Properties
Article Number: 000170900
Article Type: Solution
Last Modified: 20 Jan 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.