Cisco: NPIV-Hosts melden sich nicht an, wenn Smart Licensing aktiviert ist
Summary: Smart Licensing wird bei NPV-Geräten nicht unterstützt und muss möglicherweise deaktiviert werden, um erste NPIV-Anmeldungen zu ermöglichen.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Symptom 1: Nutzer-NPV-Geräte melden sich auch nach Aktivierung der NPIV-Funktion und Zurücksetzen der angeschlossenen Schnittstellen für die Annahme von NPIV-Anmeldungen nicht beim Switch an.
Symptom 2: Bei Nutzerswitches mit aktiviertem NPIV ist auch Smart Licensing aktiviert.
Symptom 2: Bei Nutzerswitches mit aktiviertem NPIV ist auch Smart Licensing aktiviert.
Cause
Intelligente Lizenzierung.
Resolution
Um dieses Problem zu beheben, deaktivieren Sie Smart Licensing.
Hinweis: Dell Technologies unterstützt Smart Licensing nicht. Diese Funktion wird über direkte Verträge mit Cisco unterstützt.
- Verwenden Sie einen der folgenden Befehle, um Smart Licensing Software zu deaktivieren:
- switch(config)# Keine Lizenz Smart Enable
- switch(config)# keine Funktionslizenz smart
NPIV-Anmeldungen sollten funktionieren, vorausgesetzt, die NPIV-Funktion ist aktiviert. Möglicherweise muss der Port oder das Endgerät zurückgesetzt werden, um neue Flogi-Sitzungen zu starten, damit sich NPIV-Geräte anmelden können.
- Nachdem sich Geräte als NPIV in der flogi-Tabelle angemeldet haben, kann Smart Licensing wieder aktiviert werden. Verwenden Sie einen der folgenden Befehle, um Smart Licensing Software zu aktivieren:
- switch(config)# Lizenz Smart Enable
- switch(config)# Funktionslizenz smart
Hinweis: Dell Technologies unterstützt Smart Licensing nicht. Diese Funktion wird über direkte Verträge mit Cisco unterstützt.
Affected Products
Connectrix MDS-Series, Connectrix MDS-Series Firmware 8.XProducts
Connectrix MDS-Series HardwareArticle Properties
Article Number: 000190410
Article Type: Solution
Last Modified: 11 Aug 2021
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.