Cisco: Hosty NPIV nie mogą się zalogować, gdy włączone jest inteligentne licencjonowanie

Summary: Inteligentne licencjonowanie nie jest obsługiwane w przypadku urządzeń NPV i może wymagać wyłączenia w celu zezwolenia na początkowe logowania NPIV.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Objaw 1: Urządzenia NPV użytkownika nie logują się do przełącznika, nawet po włączeniu funkcji NPIV i zresetowaniu połączonych interfejsów w celu akceptowania loginów NPIV.

Objaw 2: Przełączniki użytkowników z włączoną funkcją NPIV mają również włączone inteligentne licencjonowanie.

Cause

Inteligentne licencjonowanie.

Resolution

Aby rozwiązać ten problem, wyłącz inteligentne licencjonowanie.
  1. Użyj jednego z następujących poleceń, aby wyłączyć inteligentne licencjonowanie oprogramowania:
  • switch(config)# no license smart enable
  • switch(config)# no feature license smart
Logowanie NPIV powinno działać przy założeniu, że funkcja NPIV jest włączona. Może być konieczne zresetowanie portu lub urządzenia końcowego w celu rozpoczęcia nowych sesji flogi dla urządzeń NPIV w celu zalogowania się.
  1. Gdy urządzenia zalogują się jako NPIV w tabeli flogi, można ponownie włączyć inteligentne licencjonowanie. Użyj jednego z następujących poleceń, aby włączyć inteligentne licencjonowanie oprogramowania:
  • switch(config)# License Smart Enable
  • switch(config)# Licencja funkcji SMART

Uwaga: Firma Dell Technologies nie obsługuje inteligentnego licencjonowania. Ta funkcja jest obsługiwana w ramach bezpośrednich umów z firmą Cisco.

Affected Products

Connectrix MDS-Series, Connectrix MDS-Series Firmware 8.X

Products

Connectrix MDS-Series Hardware
Article Properties
Article Number: 000190410
Article Type: Solution
Last Modified: 11 Aug 2021
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.