SupportAssist Enterprise: エラー コードSAE-020410「デバイスへの接続が閉じられたため、この操作を完了できませんでした」
Summary: デバイスでSSHが有効になっていないため、Dell SupportAssist Enterpriseまたはセキュア コネクト ゲートウェイに1つまたは複数のデバイスを追加または登録できません。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dell SupportAssist Enterprise (SAE)またはセキュア コネクト ゲートウェイ(SCG)に1つ以上のデバイスを追加または登録できません。
デバイス登録が失敗し、次のエラー メッセージが表示されます。
We could not complete this operation because our connection to the device was closed. Error code: SAE-020410

Cause
デバイスでSSHが有効になっていないため、デバイスとSAEまたはSCG間の通信がブロックされています。
Resolution
このケースでは、セキュア コネクト ゲートウェイ(SCG)を使用してESXiを登録しようとしたところ、トラブルシューティング中に、ESXiでSSHサービスが無効になっており、SCGからの接続がブロックされていることが判明しました
ESXiでSSHサービスを有効にした後、登録に成功しました。
他のデバイスの登録中にこのエラー メッセージが表示される場合は、同じ回避策を適用できます。
注:SCG通信用に任意のデバイスでSSHサービスを有効にする前に、チームに相談し、セキュリティ面が満たされていることを確認してください。
Affected Products
Secure Connect Gateway, SupportAssist Enterprise Virtual Appliance, Secure Connect Gateway - Virtual Edition, SupportAssist Enterprise Virtual Appliance 4.xProducts
SupportAssist EnterpriseArticle Properties
Article Number: 000198286
Article Type: Solution
Last Modified: 27 Aug 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.