Support Assist-företag: Felkod SAE-020410: "Vi kunde inte slutföra den här åtgärden eftersom vår anslutning till enheten stängdes"

Summary: Det går inte att lägga till eller registrera en eller flera enheter till Dell SupportAssist Enterprise eller till den säkra anslutningsgatewayen eftersom SSH inte är aktiverat på enheterna. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Det går inte att lägga till eller registrera en eller flera enheter i Dell SupportAssist Enterprise (SAE) eller Secure Connect Gateway (SCG).
Enhetsregistreringen misslyckas med nedanstående felmeddelande:

We could not complete this operation because our connection to the device was closed. Error code: SAE-020410
 

Felmeddelande på den säkra anslutningsgatewayen

 

Cause

Kommunikationen mellan enheten och SAE eller SCG blockeras eftersom SSH inte är aktiverat på enheterna.

 

Resolution

I vårt fall försökte vi registrera ESXi med Secure Connect Gateway (SCG) och under vår felsökning upptäcktes det att SSH-tjänsten var inaktiverad på ESXi och att den blockerade anslutningen från SCG.
Registreringen lyckades efter att SSH-tjänsten på ESXi aktiverats.

 

Samma lösning kan tillämpas om du har det här felmeddelandet när du registrerar andra enheter också.

Obs! Rådgör med ditt team och se till att säkerhetsaspekterna uppfylls innan du aktiverar SSH-tjänsten på någon enhet för SCG-kommunikation.

 

Affected Products

Secure Connect Gateway, SupportAssist Enterprise Virtual Appliance, Secure Connect Gateway - Virtual Edition, SupportAssist Enterprise Virtual Appliance 4.x

Products

SupportAssist Enterprise
Article Properties
Article Number: 000198286
Article Type: Solution
Last Modified: 27 Aug 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.