RecoverPoint og RecoverPoint for VMs sårbarhedsrapport: Svag SSL- eller TLS-nøgleudveksling registreret på RPA er under sikkerhedsscanning Port TCP 8082 &; 8084

Summary: SSL- eller TLS-serveren understøtter nøglebørser, der er kryptografisk svagere end anbefalet.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Når du kører en sårbarhedsscanner på RecoverPoint (RP), vises følgende meddelelser: 
Svag SSL/TLS-nøgleudveksling registreret på RPA er under sikkerhedsscanning Port TCP 8082 og 8084

 

Cause

Port 8082 og 8084, som er RPA til RPA eller Deployment Manager til RPA, bruger svage certifikater til kommunikation.
Nøgleudvekslinger bør give mindst 224 bit sikkerhed. Dette svarer til en minimumsnøglestørrelse på 2048 bit for Diffie-Hellman- og RSA-nøgleudvekslinger.

Resolution

Løsning:
Nedenstående script gælder for både RecoverPoint Classic og RecoverPoint for VMs.

Brug nedenstående procedure på alle RPA er, og genstart dem én ad gangen.

BEMÆRK: RecoverPoint for VMs. Følgende fejl vises muligvis efter kørsel af scriptet, men kan ignoreres: "Connection to server failed."


Log på installationsmenuen for RPA (admin i RecoverPoint for VMs, boxmgmt i RecoverPoint Classic):

[2] Opsætning[8] Avancerede
indstillinger
[4] Kør script
Indsæt følgende, og tryk på Enter:
 

MzMyYmJjN2I3NDEwMTY2NDk5ODY1MzExNzYzMGQxMWMKdW5saW1pdGVkCm5vdF9yZXN0cmljdGVk
ClRoZSBpZCBvZiB0aGUgc2NyaXB0IGlzOlJQLTM1NjQ4CkNoYW5nZSBESCBrZXlTaXplIHRvIDIw
NDgKQXNzaWYgSGFsCmlmIFtbIGBncmVwIC1jICJESCBrZXlTaXplIDwgMTAyNCIgL3Vzci9rYXNo
eWEvamF2YS9qcmUvbGliL3NlY3VyaXR5L2phdmEuc2VjdXJpdHlgIC1ndCAwIF1dOyB0aGVuCglz
ZWQgLWkgJ3MvREgga2V5U2l6ZSA8IDEwMjQvREgga2V5U2l6ZSA8IDIwNDgvJyAvdXNyL2thc2h5
YS9qYXZhL2pyZS9saWIvc2VjdXJpdHkvamF2YS5zZWN1cml0eQoJc2VydmljZT1gc3lzdGVtY3Rs
IC0tYWxsIHwgZ3JlcCAtaSB0b21jYXQgfCBzZWQgInMvXC5zZXJ2aWNlLiovLyJ8c2VkICJzLy4q
dG9tY2F0L3RvbWNhdC8iYAoJaWYgW1sgJHtzZXJ2aWNlfSA9ICoidG9tY2F0IiogXV07IHRoZW4K
CQlzeXN0ZW1jdGwgcmVzdGFydCAke3NlcnZpY2V9CgllbHNlCgkJcHMgLWVmIHwgZ3JlcCAidG9t
Y2F0LXN0YXJ0IiB8IGdyZXAgLXYgZ3JlcCB8IGF3ayAne3ByaW50ICQyfSd8eGFyZ3Mga2lsbCAt
OQoJZmkKCWVjaG8gIlNjcmlwdCByYW4gc3VjY2Vzc2Z1bGx5IgplbHNlCgllY2hvICJObyBpc3N1
ZXMgZm91bmQuIE5vIENoYW5nZXMgbWFkZSIKZmkK
#


Løsning:
Dells tekniker undersøger dette problem. En permanent rettelse er under udarbejdelse. Kontakt Dells kundesupportcenter eller din servicerepræsentant for at få hjælp, og henvis til dette løsnings-id.

Affected Products

RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint for Virtual Machines, RecoverPoint SE
Article Properties
Article Number: 000201934
Article Type: Solution
Last Modified: 12 Sept 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.