Le mot de passe iDRAC DP4400 est inconnu lors du déploiement

Summary: Cet article de la base de connaissances traite des problèmes liés au mot de passe iDRAC lors du déploiement d’un système DP4400.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le mot de passe iDRAC n’est pas celui qui est attendu lors du déploiement du système DP4400.

Cause

Le mot de passe iDRAC a été modifié dans IDPA 2.6.0 pour les systèmes DP4400 en raison des exigences de sécurité.

Resolution

Pour les systèmes DP4400 livrés en usine, le mot de passe iDRAC est défini comme suit :
  1. Pour les systèmes livrés avec IDAP 2.5.0 et versions antérieures, le mot de passe iDRAC a été défini sur le mot de passe IDPA par défaut
  2. Systèmes livrés avec IDAP 2.6.0 ou une version ultérieure, le mot de passe iDRAC a été défini sur le PSNT DP4400
Pour les systèmes qui ont fait l’objet d’une nouvelle image, le mot de passe iDRAC n’est pas modifié par la création d’une nouvelle image. Il reste donc le mot de passe défini avant la création de la nouvelle image.

Affected Products

PowerProtect DP4400

Products

PowerProtect Data Protection Software
Article Properties
Article Number: 000203266
Article Type: Solution
Last Modified: 29 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.