DP4400 iDRAC-Kennwort ist während der Bereitstellung unbekannt

Summary: In diesem Wissensdatenbank-Artikel werden Probleme mit dem iDRAC-Kennwort bei der Bereitstellung eines DP4400-Systems behandelt.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Das iDRAC-Kennwort entspricht nicht dem, was bei der Bereitstellung des DP4400-Systems erwartet wird.

Cause

Das iDRAC-Kennwort wurde in IDPA 2.6.0 für DP4400-Systeme aufgrund von Sicherheitsanforderungen geändert.

Resolution

Für werkseitig ausgelieferte DP4400-Systeme wird das iDRAC-Kennwort wie folgt festgelegt:
  1. Bei Systemen, die mit IDAP 2.5.0 und niedriger ausgeliefert wurden, wurde das iDRAC-Kennwort auf das IDPA-Standardkennwort festgelegt
  2. Bei Systemen, die mit IDAP 2.6.0 oder höher ausgeliefert werden, wurde das iDRAC-Kennwort auf DP4400 PSNT eingestellt
Für Systeme, auf denen ein neues Image erstellt wurde, wird das iDRAC-Kennwort durch das erneute Image nicht geändert, sodass das vor dem erneuten Image festgelegte Kennwort erhalten bleibt.

Affected Products

PowerProtect DP4400

Products

PowerProtect Data Protection Software
Article Properties
Article Number: 000203266
Article Type: Solution
Last Modified: 29 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.