OpenManage Enterprise for VMware vCenter: 디버그 활성화 후 디버그 이벤트가 기록되지 않음

Summary: VMware vCenter 1.1용 Dell OpenManage Enterprise 플러그인은 디버그를 활성화한 후 디버그 이벤트를 기록하지 않을 수 있습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

1.0.1의 이전 설치에서 업데이트된 OMEVV(OpenManage Enterprise for VMware VCenter) 1.1은 OME(OpenManage Enterprise) TUI에서 디버그를 활성화한 후에도 디버그(정보) 이벤트를 기록하지 않습니다.
이 문제는 업그레이드된 OME(OpenManage Enterprise) 및 OMEVV 환경에만 해당됩니다.
 

Cause

서버 Enterprise Linux 규칙이 스크립트 실행을 차단합니다.

Resolution

해결 방법:

최신 OMEVV 플러그인 릴리스로 업데이트하면 문제가 수정되고 터미널 기반 인터페이스인 OME(OpenManage Enterprise) TUI(Text User Interface)에서 디버그 활성화, 비활성화가 작동합니다. omivvtomcatservice

 

문제가 지속되면 아래 해결 방법을 따르십시오.

해결 방법 1

  1. OME(OpenManage Enterprise) 어플라이언스에서 FSD(Field Service Debug)를 활성화합니다.
  2. OMEVV에 대한 디버그 로그를 활성화하려면(omivvtomcatservice)
    SSH를 사용하여 OME(OpenManage Enterprise) 셸 프롬프트에서 아래 명령을 실행합니다.
    /opt/dell/mcsi/appliance/scripts/omevvpdebuglogging.py enable debug
  3. OMEVV에 대한 디버그 로그를 비활성화하려면(omivvtomcatservice)
    다음 명령을 실행합니다.
    /opt/dell/mcsi/appliance/scripts/omevvpdebuglogging.py enable warn” in OME shell prompt via SSH

 

해결 방법 2

FSD를 활성화하기 위해 원격 액세스가 불가능한 다크 사이트에서는 다음 해결 방법을 사용할 수 있습니다.

  1. OME(OpenManage Enterprise)에서 어플라이언스를 백업합니다.
  2. OMEVV 플러그인 제거(업데이트된 OMEVV 플러그인 제거)
  3. OMEVV 1.1 플러그인을 설치합니다.
  4. 백업에서 복원합니다.
  5. 필요에 따라 디버그를 활성화/비활성화합니다.

Affected Products

OpenManage Enterprise Integration for VMware vCenter, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge HS5610, PowerEdge HS5620, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX7000 , PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T340, PowerEdge T350, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
Article Properties
Article Number: 000207728
Article Type: Solution
Last Modified: 08 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.