PowerProtect : La sauvegarde de File System Agent ne se termine pas avec l’erreur « ABA0002 : Image FS »
Summary: La sauvegarde de File System Agent échoue en raison d’un manque d’espace libre pour créer un snapshot.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
La sauvegarde de l’agent de système de fichiers PowerProtect Data Manager échoue avec un message d’erreur similaire au suivant :
ABA0002: FS-Image: Unable to backup FILE_SYSTEM asset <drive letter> on host hostname.domain.com to storage target <Storage details> because of an agent issue. The protection policy backup was unsuccessful because of an agent issue. Review the error message for a resolution. If there is no resolution, and the issue persists, contact Dell Customer Support.
Lors de la vérification des détails supplémentaires de la tâche dans la console PowerProtect Data Manager, des messages d’erreur similaires à ce qui suit s’affichent :
The protection policy backup was unsuccessful because the Agent failed with the following error: 2023-04-12T00:01:15.446Z [TRACE_ID_b4cba8a52ae3e4b8_EXEC_ID_ad799a85085e9803]186907:ddfssv:Unable to create the VSS snapshot. Reason: Insufficient storage available to create either the shadow copy storage file or other shadow copy data. . status is: -2147212513. 2023-04-12T00:01:15.446Z [TRACE_ID_b4cba8a52ae3e4b8_EXEC_ID_ad799a85085e9803]VSS OTHER: ERROR: VSS failed to process snapshot: 2023-04-12T00:01:15.446Z [TRACE_ID_b4cba8a52ae3e4b8_EXEC_ID_ad799a85085e9803]189309:ddfssv:Unable to create a snapshot. Please check the Event viewer on the host for more details. 2023-04-12T00:01:15.446Z [TRACE_ID_b4cba8a52ae3e4b8_EXEC_ID_ad799a85085e9803]198477:ddfssv: Unable to create the snapshot.
Les mêmes messages d’erreur se retrouvent dans le ddfscon et ddfssv Fichiers journaux pour fsagent sur le serveur du système de fichiers.
Cause
Il n’y a pas suffisamment d’espace disponible pour créer un snapshot VSS sur le disque sélectionné pour stocker les snapshots VSS.
Resolution
Pour résoudre ce problème, procédez comme suit :
- Connectez-vous à l’hôte Microsoft Windows pour lequel la sauvegarde échoue.
- Identifiez l’emplacement où les snapshots sont configurés pour être écrits et créez de l’espace libre. Si l’espace libre ne peut pas être créé sur le disque sélectionné, les snapshots peuvent être modifiés pour être stockés sur un disque disposant de suffisamment d’espace libre.
- Pour identifier l’emplacement où les snapshots sont configurés pour être écrits, procédez comme suit pour Windows Server 2008, 2008 R2, 2012, 2012 R2, 2016, 2016 R2, 2019, 2022 :
- Ouvrez Ordinateur dans l’Explorateur Microsoft Windows.
- Cliquez avec le bouton droit de la souris sur la lettre de lecteur mentionnée dans le message d’erreur et sélectionnez Configurer les clichés instantanés
- Dans la fenêtre Clichés instantanés , mettez en surbrillance la lettre de lecteur en question et sélectionnez Paramètres
- Dans la fenêtre Settings de la section Storage Area , un menu déroulant se trouve situé sur ce volume. La lettre de lecteur affichée lorsque la fenêtre est ouverte correspond à la lettre de lecteur utilisée pour stocker les snapshots VSS.
- Dans la même liste déroulante pour Situé sur ce volume : Si l’utilisateur souhaite modifier l’emplacement de stockage des snapshots, il peut sélectionner la lettre de lecteur avec suffisamment d’espace libre.
- Par défaut, Taille maximale est définie sur Use limit et une limite est définie. L’utilisateur doit décider s’il souhaite qu’une limite soit définie pour le stockage des snapshots ou s’il souhaite sélectionner l’option Aucune limite. Si vous disposez d’un disque dédié au stockage des snapshots, vous pouvez sélectionner Taille maximale.
- Après avoir effectué vos sélections, sélectionnez le bouton OK dans la fenêtre Paramètres et la fenêtre Clichés instantanés.
Affected Products
PowerProtect Data Manager, PowerProtect Data Manager EssentialsArticle Properties
Article Number: 000212439
Article Type: Solution
Last Modified: 15 Aug 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.