Migrering av VNX-volymer till PowerStore resulterar i datasökvägspanik

Summary: Agentfri import av flera VNX-volymer till PowerStore misslyckas och kan resultera i DataPath-panik.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerStore-noder startas om med DataPath Panics,
vissa importer av volymer från VNX till PowerStore kan inte slutföras.
Fel vid I/O-åtgärd: timeout/avbrott returnerar fel i journalfiler.
En LUN-återställning skickas till disksystemet, troligen på grund av långa I/O-väntetider.
I/O-begäran tog ungefär 30 sekunder. 
May 26 18:49:06 CRK00223103614-A xtremapp[29944]: May 26 18:49:06.533142 X10 [log_id:0][9122(9389 nb_truck_7       0x7fe2cdd7bac0)]adp_io_request_callback:479: Datapath returning aborted IoRequest (0x50002e229000) after 29407 milliseconds  <<<<<< ~30 Seconds

Cause

Det tar lång tid att slutföra att värdinitieraren avbryter IO:n:
En LUN-återställning skickas till disksystemet, troligen på grund av långa IO-väntetider.

Resolution

Kontrollera att VNX-konfigurationen följer metodtipsen i guiden för värdanslutning. Kör en hälsokontroll av VNX och PowerStore innan du påbörjar importen.
Volymer konfigurerades på SAS-diskar, fler flashenheter hjälper till med prestandaåtkomst.

Additional Information

Affected Products

Entry Level & Midrange, PowerStore, Dell EMC Unity, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, VNX2 Series

Products

Storage Software, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T, PowerStore 9200T, PowerStoreOS
Article Properties
Article Number: 000215457
Article Type: Solution
Last Modified: 08 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.