Откройте Диспетчер сервера. Состояние накопительного пакета состояния не сбрасывается автоматически
Summary: После устранения ошибки или предупреждения накопительный пакет работоспособности Dell Open Server Manager (OSM) остается в критическом состоянии.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Состояние накопительного обновления работоспособности Dell Open Server Manager (OSM) меняется на «Критический» каждый раз, когда в журнале событий регистрируется предупреждение или критическое событие. Состояние будет оставаться критическим до тех пор, пока конечный пользователь не удалит весь журнал событий из журнала BMC. Удаление отдельных событий не поддерживается в OSM. Иногда индикатор идентификатора сервера остается в состоянии ошибки (желтого цвета) до тех пор, пока состояние не вернется в нормальное состояние.
Пример критически важного обновления накопительного пакета работоспособности:
В приведенном выше примере показано, что питание от сети переменного тока было отключено и восстановлено до блока питания 1. В то время как в журнале событий отображается сообщение о восстановлении входного питания, состояние сервера продолжает отражать критическую ошибку на верхней ленте. Накопительный пакет работоспособности продолжает сообщать о критическом состоянии до тех пор, пока не будет удален весь журнал событий.
Пример критически важного обновления накопительного пакета работоспособности:
В приведенном выше примере показано, что питание от сети переменного тока было отключено и восстановлено до блока питания 1. В то время как в журнале событий отображается сообщение о восстановлении входного питания, состояние сервера продолжает отражать критическую ошибку на верхней ленте. Накопительный пакет работоспособности продолжает сообщать о критическом состоянии до тех пор, пока не будет удален весь журнал событий.
Cause
Такое поведение ожидаемо в стеке микропрограмм OpenBMC с открытым исходным кодом. Чтобы вернуть работоспособность сервера в нормальное состояние, конечный пользователь должен подтвердить состояние ошибки и полностью удалить журнал событий.
Resolution
Чтобы исправить критическое состояние, конечный пользователь OSM должен полностью удалить журнал событий BMC.
Заметка: Перед удалением журнала событий рекомендуется экспортировать журналы событий BMC или экспортировать отчет о технической поддержке (TSR).
Журналы событий пользовательского интерфейса >>>> OSM, пример:
Пример REDFISH:
Заметка: Перед удалением журнала событий рекомендуется экспортировать журналы событий BMC или экспортировать отчет о технической поддержке (TSR).
Журналы событий пользовательского интерфейса >>>> OSM, пример:
Пример REDFISH:
POST …/redfish/v1/Systems/system/LogServices/EventLog/Actions/LogService.ClearLog
{
"@Message.ExtendedInfo": [
{
"@odata.type": "#Message.v1_1_1.Message",
"Message": "The request completed successfully.",
"MessageArgs": [
],
"MessageId": "Base.1.13.0.Success",
"MessageSeverity": "OK",
"Resolution": "None"
}
]
}
Affected Products
Open Server ManagerProducts
PowerEdge R470, PowerEdge R670, PowerEdge R770, PowerEdge R7715, PowerEdge R7725Article Properties
Article Number: 000226514
Article Type: Solution
Last Modified: 28 Jan 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.