Öppna Server Manager: Status för samlad hälsostatus har inte rensats automatiskt

Summary: Den samlade hälsostatusen för Dell Open Server Manager (OSM) förblir kritisk efter att ett fel eller varningstillstånd har åtgärdats.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Samlad hälsostatus för Dell Open Server Manager (OSM) ändras till kritisk när en varning eller kritisk händelse registreras i händelseloggen. Statusen förblir kritisk tills slutanvändaren tar bort den fullständiga händelseloggen från BMC-loggen. Det går inte att ta bort enskilda händelser i OSM. Ibland förblir lysdioden för serveridentifieraren i feltillstånd (gult) tills statusen återställs till det normala.
 
Kritiskt exempel på samlad hälsouppdatering:

Bild 1: Exempel på kritiskt hälsofel

Exempelutdraget ovan visar att växelströmmen förlorades och återställdes till strömförsörjning 1. Händelseloggen visar att inströmmen har återställts, men serverhälsan fortsätter att visa kritiska fel i det övre menyfliksområdet. Den samlade hälsouppdateringen fortsätter att rapportera kritisk status tills hela händelseloggen har tagits bort.

Cause

Det här beteendet förväntas i OpenBMC OpenSource-stacken för fast programvara. För att återställa serverns hälsotillstånd till det normala måste slutanvändaren bekräfta feltillståndet och ta bort hela händelseloggen.

Resolution

För att åtgärda det kritiska tillståndet måste OSM-slutanvändaren ta bort hela BMC-händelseloggen.

Not: Vi rekommenderar att du exporterar BMC-händelseloggarna eller exporterar en TSR-rapport (Technical Support Report) innan du tar bort händelseloggen. 
 
Exempel på händelseloggar för OSM-gränssnittsloggar>>>>:

Bild 2: OSM-händelselogg Ta bort alla


Exempel på REDFISH: 
 
POST …/redfish/v1/Systems/system/LogServices/EventLog/Actions/LogService.ClearLog

{
    "@Message.ExtendedInfo": [
        {
            "@odata.type": "#Message.v1_1_1.Message",
            "Message": "The request completed successfully.",
            "MessageArgs": [
            ],
            "MessageId": "Base.1.13.0.Success",
            "MessageSeverity": "OK",
            "Resolution": "None"
        }
    ]
}

Affected Products

Open Server Manager

Products

PowerEdge R470, PowerEdge R670, PowerEdge R770, PowerEdge R7715, PowerEdge R7725
Article Properties
Article Number: 000226514
Article Type: Solution
Last Modified: 28 Jan 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.