PowerProtect: Detectie mislukt voor DD-systeem, fout ADS0005, authenticatietoken leeg

Summary: Dit artikel bevat richtlijnen voor het oplossen van de ADS0005 fout die optreedt tijdens de detectie van een PowerProtect Data Domain (DD)-systeem in PowerProtect Data Manager. Een verkeerd geconfigureerde aanmeldingssessielimiet op het DD-systeem veroorzaakt de fout door te voorkomen dat een geldig verificatietoken wordt gegenereerd. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Tijdens de detectie van een PowerProtect DD-systeem in PowerProtect Data Manager wordt de volgende fout weergegeven:

ADS0005
Unable to discover protection storage PowerProtect DD System with address <n.n.n.n> because of com.emc.brs.common.resource.ResourceException: 
Error while executing /rest/v1.0/systemcode: 5468 statusCode: 400 Error: **** Authentication token is empty..

Cause

De fout treedt op wanneer het login-max-active optie op het Data Domain systeem is te laag ingesteld, waardoor PowerProtect Data Manager geen geldige sessie kan opzetten en het vereiste authenticatietoken niet kan ophalen.

Voer de volgende opdracht uit om de huidige instelling te controleren:

# adminaccess option show login-max-active

Resolution

U kunt het probleem als volgt oplossen:

  1. Meld u aan bij het Data Domain-systeem met behulp van CLI.
  2. Verhoog het maximum aantal actieve aanmeldingssessies door het volgende uit te voeren:
# adminaccess option set login-max-active 100
  1. Probeer de detectiebewerking opnieuw uit te voeren vanuit de gebruikersinterface van PowerProtect Data Manager.

Met deze wijziging wordt het login-max-active waarde toe te voegen aan de standaardwaarde, zodat PowerProtect Data Manager het detectieproces kan verifiëren en voltooien.

Affected Products

PowerProtect Data Manager
Article Properties
Article Number: 000356281
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.