PowerProtect: Oppdaging mislykkes for DD-system, feil ADS0005, godkjenningstoken tomt

Summary: Denne artikkelen inneholder veiledning for å løse ADS0005-feilen som oppstod under oppdagelsen av et PowerProtect Data Domain (DD)-system i PowerProtect Data Manager. En feilkonfigurert påloggingsøktgrense på DD-systemet forårsaker feilen ved å forhindre generering av et gyldig godkjenningstoken. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Når et PowerProtect DD-system oppdages i PowerProtect Data Manager, vises følgende feil:

ADS0005
Unable to discover protection storage PowerProtect DD System with address <n.n.n.n> because of com.emc.brs.common.resource.ResourceException: 
Error while executing /rest/v1.0/systemcode: 5468 statusCode: 400 Error: **** Authentication token is empty..

Cause

Feilen oppstår når login-max-active Alternativet på Data Domain-systemet er angitt for lavt, noe som hindrer PowerProtect Data Manager i å opprette en gyldig økt og hente det nødvendige godkjenningstokenet.

Hvis du vil kontrollere gjeldende innstilling, kjører du følgende:

# adminaccess option show login-max-active

Resolution

Slik løser du problemet:

  1. Logg påData Domain-systemet med CLI.
  2. Øk maksimalt antall aktive påloggingsøkter ved å kjøre:
# adminaccess option set login-max-active 100
  1. Prøv å oppdage operasjonen på nytt fra brukergrensesnittet for PowerProtect Data Manager.

Denne endringen angir login-max-active -verdien til standardverdien, slik at PowerProtect Data Manager kan godkjenne og fullføre oppdagelsesprosessen.

Affected Products

PowerProtect Data Manager
Article Properties
Article Number: 000356281
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.