Dell AX-System: Unsignierter Treiber für Intel Data Stream Accelerator
Summary: Dell AX-Systeme mit Azure Stack HCI 23H2-Betriebssystem (BS) melden nicht signierten Treiber für Intel Data Stream Accelerator "PCI\VEN_8086&DEV_0825"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Folgende Warnmeldung im Windows-Clustervalidierungsbericht:

Get-WindowsDriver -All -Online | Where-Object OriginalFileName-like *dsa.inf Driver: dsa.inf OriginalFileName: C:\Windows\System32\DriverStore\FileRepository\dsa.inf_amd64_add6b6518c9f6a5d\dsa.inf Inbox: True ClassName: Dsa BootCritical: False ProviderName: Microsoft Date: 2006-06-21 12:00:00 AM Version: 10.0.25398.1
Cause
Laut Microsoft Engineering ist dieser Treiber nicht für die Lieferung mit Azure Stack HCI 23H2 vorgesehen.
Resolution
Deinstallieren Sie den Treiber.
Schritte zur Deinstallation des Treibers:
- Führen Sie den Befehl aus:
Get-PnpDevice -FriendlyName "*streaming*" | Select-Object Name, InstanceId, Status

- Suchen Sie die Treiberinformationen.
Get-PnpDeviceProperty -InstanceId "PCI\VEN_8086&DEV_0B25&SUBSYS_00008086&REV_00\3&3CD80BA&0&08" -KeyName DEVPKEY_Device_DriverInfPath,DEVPKEY_Device_DriverVersion,DEVPKEY_Device_DriverProvider,DEVPKEY_Device_DriverDesc

- Deinstallieren Sie den Treiber.
Pnputil /delete-driver dsa.inf /uninstall

- Überprüfen Sie die Geräteinformationen erneut.
Get-PnpDeviceProperty -InstanceId "PCI\VEN_8086&DEV_0B25&SUBSYS_00008086&REV_00\3&3CD80BA&0&08" -KeyName DEVPKEY_Device_DriverInfPath,DEVPKEY_Device_DriverVersion,DEVPKEY_Device_DriverProvider,DEVPKEY_Device_DriverDesc

Beachten Sie die Änderung des Treibers und des Namens.
- Der richtige Treiber wird jetzt im Geräte-Manager angezeigt.


- Clustervalidierung generieren.

Alle Treiber sind jetzt signiert.

Hinweis: Diese Schritte müssen auf jedem Node im lokalen Azure-Cluster durchgeführt werden.
Affected Products
AX-660, AX-760Article Properties
Article Number: 000359860
Article Type: Solution
Last Modified: 04 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.