Narzędzie SupportAssist po przeciągnięciu na wyświetlacz zewnętrzny
Summary: Aplikacja SupportAssist po przeniesieniu przez przeciągnięcie na monitor zewnętrzny w trybie rozszerzonym.
Symptoms
Aplikacja SupportAssist podczas przeciągania na monitor zewnętrzny. Migotanie występuje tylko podczas korzystania z trybu rozszerzonego. Migotanie występuje tylko podczas przeciągania aplikacji SupportAssist. Po przeciągnięciu aplikacji SupportAssist na monitor zewnętrzny zostanie zatrzymane.
Dotyczy platform:
- Dell Pro Rugged 10 Tablet RA00260
- Dell Pro Rugged 12 Tablet RA02260
Cause
Aplikacja SupportAssist podczas przeciągania na monitor zewnętrzny. Ten objaw występuje tylko w trybie rozszerzonym. Migotanie występuje tylko podczas przeciągania aplikacji SupportAssist. Po przeciągnięciu aplikacji SupportAssist na monitor zewnętrzny zostanie zatrzymane.
Resolution
Obejście problemu:
Zmiana trybu wyświetlania na tryb duplikowania na Pokaż tylko na 1 lub Pokaż tylko na 2 to obejście problemu z migotaniem. Wykonaj poniższe czynności, aby zmienić tryb wyświetlania.
- Ekran kliknięcia prawym przyciskiem myszy.
- Wybierz pozycję Ustawienia wyświetlania.
- Zmień ustawienie na Pokaż tylko na 1 lub Pokaż tylko na 2.
- Wybierz opcję Zapisz zmiany.
Rozwiązanie:
Dział techniczny pracuje nad poprawką, która zostanie udostępniona w narzędziu SupportAssist w wersji 5 i nowszych. Po udostępnieniu aktualizacji narzędzia SupportAssist aktualizacja jest publikowana na stronie pomocy technicznej komputera. SupportAssist w wersji 5 ma zostać wydany w styczniu lub lutym 2026 r.