O SupportAssist pisca quando arrastado para a tela externa
Summary: O aplicativo SupportAssist pisca quando movido arrastando para um monitor externo no modo estendido.
Symptoms
O aplicativo SupportAssist cintila quando é arrastado para um monitor externo. A cintilação só ocorre ao usar o modo estendido. A cintilação ocorre apenas ao arrastar o aplicativo SupportAssist; uma vez que o SupportAssist tenha sido arrastado para um monitor externo, a cintilação para.
Plataformas afetadas:
- Dell Pro Rugged 10 Tablet RA00260
- Dell Pro Rugged 12 Tablet RA02260
Cause
O aplicativo SupportAssist cintila quando é arrastado para um monitor externo. O sintoma só está presente no modo estendido. A cintilação ocorre apenas ao arrastar o aplicativo SupportAssist; uma vez que o SupportAssist tenha sido arrastado para um monitor externo, a cintilação para.
Resolution
Solução temporária:
Alterar o modo de exibição para o modo duplicado para Mostrar somente em 1 ou Mostrar somente em 2 é uma solução temporária para resolver o problema de cintilação. Siga as etapas abaixo para alterar o modo de exibição.
- Clique com o botão direito na tela.
- Selecione Configurações de vídeo.
- Altere a configuração para Mostrar somente em 1 ou Mostrar somente em 2.
- Selecione Manter alterações.
Resolução:
O departamento de engenharia está trabalhando em uma correção a ser lançada no SupportAssist versão 5 e posterior. A atualização do SupportAssist será publicada na página de suporte do computador assim que for disponibilizada. O SupportAssist versão 5 deve ser lançado em janeiro ou fevereiro de 2026.