PowerPath : Arrêt de l’obtention d’un périphérique de démarrage inaccessible 0x0000007B après l’installation de PowerPath

Summary: Lors du démarrage d’un serveur lame Cisco UCS à partir du SAN, après l’installation de PowerPath, l’hôte obtient un blocage sur écran bleu « inaccessible boot device » 0x0000007B s’arrête. ...

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Symptoms

  • Le démarrage à partir du SAN sur le serveur lame Cisco UCS exécutant Windows Server 2016, à l’aide de Cisco VIC 1340 HBA démarre correctement à partir de la baie VMAX 850AF
  • Le serveur affiche un écran bleu avec un 0x0000007B stop, "inaccessible boot device après l’installation de PowerPath for Windows version 6.2

Cause

Ce problème se produit lorsque le paramètre Enforce vNIC/vHBA/iSCSI Name sur l’adaptateur HBA Cisco VIC 1340 n’est pas coché.

    Resolution

    Cochez la case Appliquer le nom vNIC/vHBA/iSCSI pour activer cette fonctionnalité.

    Détails :
    (Facultatif) Si nécessaire, cochez la case Enforce vNIC/vHBA/iSCSI Name :

    • Si cette option est cochée, Cisco UCS Manager affiche une erreur de configuration et indique si une ou plusieurs des cartes vNIC, vHBA ou vNIC iSCSI répertoriées dans le tableau Ordre de démarrage correspondent à la configuration du serveur dans le profil de service.
    • Si cette option n’est pas cochée, Cisco UCS Manager utilise les cartes vNIC, vHBA ou vNIC iSCSI (selon les besoins de l’option de démarrage) à partir de la configuration du serveur dans le profil de service. Il ne signale pas si les cartes vNIC, vHBA ou les cartes vNIC iSCSI spécifiées dans la stratégie de démarrage correspondent à la configuration du serveur dans le profil de service.

    Affected Products

    PowerPath for Windows

    Products

    PowerPath for Windows
    Article Properties
    Article Number: 000057381
    Article Type: Solution
    Last Modified: 02 Jan 2026
    Version:  5
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