PowerPath: Arresto del dispositivo di avvio inaccessibile 0x0000007B l'installazione di PowerPath

Summary: All'avvio di un server blade Cisco UCS dalla SAN, dopo l'installazione di PowerPath, l'host riceve un arresto anomalo con schermata blu "dispositivo di avvio inaccessibile" 0x0000007B arresto. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • L'avvio dalla SAN sul server blade Cisco UCS che esegue Windows Server 2016 utilizzando HBA Cisco VIC 1340 si avvia correttamente dall'array VMAX 850AF
  • Il server visualizza una schermata blu con un 0x0000007B stop, "inaccessible boot device messaggio dopo l'installazione di PowerPath per Windows versione 6.2

Cause

Il problema si verifica quando l'impostazione Enforce vNIC/vHBA/iSCSI Name on the Cisco VIC 1340 HBA non è selezionata.

    Resolution

    Selezionare la casella di controllo Enforce vNIC/vHBA/iSCSI Name per abilitare questa funzione.

    Details:
    (opzionale) se necessario, selezionare la casella di controllo Enforce vNIC/vHBA/iSCSI Name :

    • Se questa opzione è selezionata, Cisco UCS Manager visualizza un errore di configurazione e segnala se una o più vNIC, vHBA o iSCSI vNIC elencati nella tabella Boot Order corrispondono alla configurazione del server nel profilo del servizio.
    • Se questa opzione non è selezionata, Cisco UCS Manager utilizza vNIC, vHBA o iSCSI vNIC (a seconda dell'opzione di avvio) dalla configurazione del server nel profilo di servizio. Non segnala se le vNIC, vHBA o iSCSI vNIC specificate nella policy di avvio corrispondono alla configurazione del server nel profilo di servizio.

    Affected Products

    PowerPath for Windows

    Products

    PowerPath for Windows
    Article Properties
    Article Number: 000057381
    Article Type: Solution
    Last Modified: 02 Jan 2026
    Version:  5
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.