NetWorker: käyttöoikeuspalvelin palauttaa isäntänimen muutoksesta johtuvan virheen
Summary: NetWorker-käyttöoikeuspalvelin palauttaa isäntänimen muutoksesta johtuvan virheen.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Lisenssipalvelimen isäntänimi on muuttunut
NetWorker Management Console (NMC)
Käynnistä NetWorker-palvelimessa NMC Administration -ikkuna, napsauta palvelinta hiiren kakkospainikkeella ja valitse sitten luettelosta Ominaisuudet . Siirry Palvelimen ominaisuudet -ikkunan Lisensointi-välilehdessä lisenssitiedostoon, johon CLP-lisenssin teksti täytetään.
Kun lisenssitiedosto vahvistetaan NMC:stä, näyttöön tulee seuraava virheilmoitus:
Checking CLP connection using '/nsr/lic/licspec.properties'.
Checking license properties file '/nsr/lic/licspec.properties'
Found 'license.path=/nsr/lic/_NETWV_3651067_06-Oct-2018.lic'
Checking license file '/nsr/lic/_NETWV_3651067_06-Oct-2018.lic'
157364:nsrlic: Unable to check out 'NETWORKER_UPDATE': status = -16 'Cannot read data from license server system. (-16,287)'
157364:nsrlic: Unable to check out 'NETWORKER_CAPACITY': status = -16 'Cannot read data from license server system. (-16,287)'
157363:nsrlic: License file '/nsr/lic/_NETWV_3651067_06-Oct-2018.lic' issues found: 0
FAILED
pikanäppäimellä
lmgrd Palvelu on käynnissä, mutta virhe ilmenee edelleen "Cannot read data from license server system"
Cause
NetWorker Server oli yhteydessä vanhaan käyttöoikeuspalvelimeen.
Lisenssipalvelimen isäntänimi on muuttunut.
Portteja 27000 ja 27001 ei avattu.
Lisenssipalvelimen isäntänimi on muuttunut.
Portteja 27000 ja 27001 ei avattu.
Resolution
- Tappoi
lmgrdPalvelu - Käynnistä
lmgrdPalvelu ja käyttöoikeustiedoston lukeminen
[root@emc]# lmutil lmreread -c /opt/emc/licenses
lmutil - Copyright (c) 1989-2014 Flexera Software LLC. All Rights Reserved.
lmreread successful
- Tarkista käyttöoikeuspalvelimen ja NetWorker-palvelimen väliset yhteydet.
nslookupJa ping toimii hyvin, mutta kun tarkistamme portin, se epäonnistuu lisenssipalvelimessa
[root@emclicenseserver]# curl -kv hostname:27001
* About to connect() to hostname port 27001 (#0)
* Trying 10.33.16.154... Connection refused
* couldn't connect to host
- Avaa portit 27000 ja 27001 käyttöjärjestelmätasolla ja avaa se
- Päivitä lisenssipalvelimen nimi käyttöoikeustiedostossa määritetyllä tavalla
nsradminkoska sillä on vanha lisenssipalvelimen nimi ja käyttäjä on muuttanut isäntänimeä
nsradmin> p type: nsr
type: NSR;
name:hostname;
version: \
NetWorker 9.1.1.5.Build.288 CLP Capacity License;
comment: ;
CLP License server: oldlichostname;
CLP License server port: 27000;
refresh license conformance report: No;
nsradmin> update CLP License server: newlichostname
CLP License server: newlichostname;
Update? y
updated resource id 3.0.118.14.163.194.113.75.0.0.0.0.10.33.16.151(8147)
nsradmin> p type: nsr
type: NSR;
name: hostname;
version: \
NetWorker 9.1.1.5.Build.288 CLP Capacity License;
comment: ;
CLP License server: newlichostname;
CLP License server port: 27000;
refresh license conformance report: No;
- Käynnistä NetWorker-palvelin uudelleen
- Napsauta NMC-hallintaikkunassa>palvelimen nimeä ->palvelimen ominaisuudet ->Lisensointi-välilehti -> Napsauta CLP-lisenssitekstiäselataksesi lisenssitiedostoa -> Napsauta OK. Selaa tiedostoa ja tarkista, onko sen vahvistus onnistunut.
Affected Products
NetWorker, NetWorker Management ConsoleArticle Properties
Article Number: 000044563
Article Type: Solution
Last Modified: 10 Mar 2026
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.