PowerStore: Noden kan inte ansluta till klustret igen
Summary: PowerStore-noden kan inte ansluta till klustret efter en oväntad omstart på grund av ett maskinvaruproblem, programvaruproblem eller byte av nod.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Möjliga varningar:
- Klientdelsportarna rapporterar länktillstånd nere och SFP-hälsofrånkopplat tillstånd (Small Form-Factor Pluggable).
0x0030A105- Varning genererad för SFP-modul som inte är isatt eller sitter korrekt.0x00304404- Noden togs bort fysiskt eller stängdes av.0x0030CB01- I/O är inte redo på noden.0x00307701- XENV är inte aktivt.- Nodens livscykeltillstånd har ändrats (frånkopplat).
- Nodens I/O-servicenivå har ändrats (
not_ready). DataPath (DP) startar inte på noden. - Inga hårdvarufel på noderna.
Cause
Detta beror på ett sällsynt tillstånd som kan uppstå på system som kör PowerStoreOS 3.x-versioner. En intern systemprocess kan inte utlösa en nodredundans efter en oväntad nodomstart. När noden har startat igen går det inte att ansluta till klustret.
Resolution
Problemet åtgärdas i PowerStoreOS 3.6.1.0 och senare.
Om problemet som beskrivs i den här artikeln uppstår kontaktar du teknisk support | Dell USA eller din auktoriserade servicerepresentant för hjälp, och citera detta Dell-artikel-ID.
Affected Products
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500TProducts
PowerStore Expansion Enclosure, PowerStore Rack, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T, PowerStore 9200T, PowerStore Employee and PartnerArticle Properties
Article Number: 000206302
Article Type: Solution
Last Modified: 07 Nov 2025
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.