Avamar: Kopia zapasowa systemu plików systemu Windows kończy się niepowodzeniem z komunikatem o krytycznym problemie z połączeniem z serwerem

Summary: Ten artykuł bazy wiedzy (KB) zawiera rozwiązanie problemów z kopią zapasową systemu plików systemu Windows Avamar spowodowanych błędami połączenia.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Tworzenie pierwszej kopii zapasowej klienta systemu Windows kończy się niepowodzeniem z następującymi komunikatami o błędach w dzienniku: 

avtar Info <5552>: Connecting to Avamar Server (DELL01)
avtar Info <5554>: Connecting to one node in each datacenter
avtar Info <6063>: - Communication error: Could not create connection to Server
avtar Info <5557>: No connections available
avtar FATAL <8604>: Fatal server connection problem, aborting initialization.   Specify correct server address and login credentials.
avtar FATAL <8941>: Failed to initiate connection with server due to earlier errors.   Verify server address and login credentials.
avtar Info <6149>: Error summary: 2 errors: 8604, 8941
avtar Info <8468>: Sending wrapup message to parent
avtar Info <5314>: Command failed (2 errors, exit code 10008: cannot establish connection with server (possible network or DNS failure))

Cause

Proces Avtar.exe nie może nawiązać połączenia z węzłem Avamar Utility Node z powodu problemu z rozwiązywaniem problemów z systemem nazw domen (DNS).

Resolution

  1. Sprawdź, czy klient systemu Windows może pomyślnie rozpoznać w pełni kwalifikowaną nazwę domeny (FQDN) węzła narzędzia Avamar na jego adres IP. Można to zrobić za pomocą rekordu A hosta DNS na serwerze DNS, z którym klient jest rozpoznawany. Można także edytować lokalny plik hosts (zwykle C:\Windows\System32\drivers\etc) i dodać nazwę FQDN oraz adres IP serwera Avamar.
  2. Problem może być również spowodowany wartością "--hfsaddr" w pliku mcserver.xml wskazującą na krótką nazwę, a nie na nazwę FQDN siatki Avamar. Pomoc techniczna Avamar powinna wykonać następujące czynności:
    1. Popraw wartość hfsaddr w mcserver.xml do FQDN siatki Avamar za pomocą edytora Vi. Plik znajduje się w katalogu "/usr/local/avamar/var/mc/server_data/prefs" na serwerze Avamar.
    2. Uruchom ponownie usługę Management Console Service (MCS), wpisując następujące polecenia z artykułu bazy wiedzy Avamar: Ponowne uruchamianie serwera konsoli zarządzającej.
    3. Następnie ponów próbę utworzenia kopii zapasowej systemu plików.
  3. Jeśli powyższe opcje nie rozwiązują problemu, sprawdź tryb szyfrowania podczas tworzenia kopii zapasowej w Data Domain. Jeśli ustawiono wartość "none", zmień ją na "High" , a następnie spróbuj ponownie wykonać kopię zapasową.

Additional Information

Ponowne uruchomienie usługi MCS w siatce Avamar powoduje wyczyszczenie historii zadań tworzenia kopii zapasowych w oknie działania administratora Avamar.

Affected Products

Avamar Client for Windows, Avamar Server, Data Domain
Article Properties
Article Number: 000038622
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.