RecoverPoint: ERROR: Array VNX does not have any masking groups containing RPAs, its volumes cannot be used
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Upgraded RecoverPoint to version 4.4.
Customer will receive the ERROR: Array "(array name)" does not have any masking groups containing RPAs, its volumes cannot be used. However, replication is not affected.
False Error will show but no impact on replication.
Symptoms found in the logs:
In SPA_cfg_info.txt under the RP storage group, a LUN will exist that is not a part of any other storage group and is not replicated by RP.
For example: HLU/ALU Pairs:
HLU Number ALU Number
---------- ----------
...
205 691
199 112
1 8186
206 114
116 106
...
LUN 8186 was the suspected LUN (it was a much higher number compared to the other LUNs in the group). Once it was removed, the ERROR resolved.
Customer will receive the ERROR: Array "(array name)" does not have any masking groups containing RPAs, its volumes cannot be used. However, replication is not affected.
False Error will show but no impact on replication.
Symptoms found in the logs:
In SPA_cfg_info.txt under the RP storage group, a LUN will exist that is not a part of any other storage group and is not replicated by RP.
For example: HLU/ALU Pairs:
HLU Number ALU Number
---------- ----------
...
205 691
199 112
1 8186
206 114
116 106
...
LUN 8186 was the suspected LUN (it was a much higher number compared to the other LUNs in the group). Once it was removed, the ERROR resolved.
Cause
A LUN exists in the VNX storage group that does not exist in the LUN list. This ERROR was introduced in 4.4 (internal bug 117702). The customer may have configuration issues in their environment at versions below 4.4, but will see this error when upgrading to 4.4.
Resolution
Workaround:
1] The customer needs to remove the LUN from the storage group that was incorrectly added.
2] Followed by a reboot of the site control candidate RPAs.
1] The customer needs to remove the LUN from the storage group that was incorrectly added.
2] Followed by a reboot of the site control candidate RPAs.
Affected Products
RecoverPointProducts
RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint SEArticle Properties
Article Number: 000052129
Article Type: Solution
Last Modified: 11 Oct 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.