NMC 9.0.x: Ошибка входа с ошибкой: «При проверке учетных данных пользователя произошла ошибка. Убедитесь, что служба аутентификации NetWoker запущена»

Summary: Попытка входа в NMC 9.0.x завершается сбоем с ошибкой: «При проверке учетных данных пользователя произошла ошибка. Убедитесь, что служба аутентификации NetWoker запущена»

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Java обновлена до более новой версии.

Попытка входа в консоль управления NetWorker 9.0.x завершается ошибкой:

при проверке учетных данных пользователя произошла ошибка. Убедитесь, что служба аутентификации NetWoker запущена.
[Не удалось подключиться к NW_SERVER; Сообщение об ошибке «No Error» на сервере: Убедитесь, что сервер работает.]

Cause

Java была обновлена до более новой версии, и новый путь java не был обновлен в правиле брандмауэра Java в брандмауэре Windows.

Resolution

1. Измените входящее правило брандмауэра Windows, которое разрешает подключение для исполняемых файлов java, и обновите путь, чтобы отразить новый путь java.

или

2. Добавьте новое правило, чтобы разрешить java.exe в брандмауэре Windows, с помощью следующей команды:

netsh advfirewall firewall add rule name="Java - Allow with Networker 9" dir=in action=allow program="%PATH\java.exe" enable=yes

Где %PATH\java.exe — путь, по которому находится java.exe, например: C:\Program Files\Java\jre1.8.0_73\bin\java.exe

Affected Products

NetWorker
Article Properties
Article Number: 000052836
Article Type: Solution
Last Modified: 11 Sept 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.