Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell EMC Unity: The HBA initiator doesn't log into array showing no active initiator paths.

Summary: Customer asked about this alert on his initiators showing as not logged in through Unisphere

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms



Customer asked about this alert on his initiators showing as not logged in through Unisphere

Cause

The host doesn't have any initiators logged into storage system.
This is caused mainly because one or more initiators on the hosts are not registered to the storage system, this may also require zoning changes on the switches.

Resolution

The customer has to make sure from the below points:

-Check the connection between the initiator and storage system (he has to assign a  LUN for the initiator of the host)
-Ensure that the zoning configuration is correct for the fiber channel (FC) connections, and the ISCSI connections from the relevant hosts are actually logged into the storage resource on the storage system.

Article Properties


Affected Product

Dell EMC Unity Family

Product

Dell EMC Unity Family

Last Published Date

20 Nov 2020

Version

2

Article Type

Solution