Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell EMC Unity: Der HBA-Initiator meldet sich nicht beim Array an und zeigt keine aktiven Initiatorpfade an.

Summary: Ein Kunde, der nach dieser Warnmeldung gefragt wurde, dass seine Initiatoren als nicht über Unisphere angemeldet angezeigt werden

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms



Ein Kunde, der nach dieser Warnmeldung gefragt wurde, dass seine Initiatoren als nicht über Unisphere angemeldet angezeigt werden

Cause

Der Host hat keine Initiatoren, die beim Speichersystem angemeldet sind.
Dies liegt hauptsächlich daran, dass ein oder mehrere Initiatoren auf den Hosts nicht beim Speichersystem registriert sind. Dies kann auch Zoning-Änderungen auf den Switches erforderlich machen.

Resolution

Der Kunde muss von folgenden Punkten Folgendes sicherstellen:

- Überprüfen Sie die Verbindung zwischen dem Initiator und dem Speichersystem (er muss eine LUN für den Initiator des Hosts zuweisen).
- Stellen Sie sicher, dass die Zoning-Konfiguration für die Fibre-Channel-Verbindungen (FC) korrekt ist und die ISCSI-Verbindungen von den relevanten Hosts tatsächlich bei der Speicherressource auf dem Speichersystem angemeldet sind.

Article Properties


Affected Product

Dell EMC Unity Family

Product

Dell EMC Unity Family

Last Published Date

20 Nov 2020

Version

2

Article Type

Solution