Dell EMC Unity: Kunne ikke tilføje bruger eller gruppe, fordi navnet ikke blev fundet i LDAP-databasen (Fejlkode: 0x600130) (kan rettes af brugeren)

Summary: Denne KB-artikel forklarer fejlen "Kunne ikke tilføje bruger eller gruppe, fordi navnet ikke blev fundet i LDAP-database (Fejlkode: 0x600130)" og dens beslutning

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Tilføjelse af LDAP-bruger eller -gruppe til Dell EMC Unity Unisphere mislykkes med nedenstående fejl:

Kunne ikke tilføje bruger eller gruppe, fordi navnet ikke blev fundet i LDAP-databasen (Fejlkode: 0x600130)

Cause

Der kan være to hovedårsager til problemet:
1. Brugernavnet eller gruppenavnet findes virkelig ikke i LDAP.
2. Den søgesti, der er angivet i Dell EMC Unity, er ikke korrekt, og brugeren eller gruppen søges i en forkert OU.

Resolution

For de to årsager, der er diskuteret ovenfor, er nedenstående beslutninger:.

1. Før du føjer en LDAP-bruger eller -gruppe til Dell EMC Unity Unisphere med henblik på godkendelse, skal brugeren eller gruppen oprettes på LDAP-serveren.
Hvis brugeren allerede er oprettet, skal du kontrollere, om brugernavnet eller gruppenavnet er stavet korrekt.

2. Indstil den korrekte "User Search Path" og "Group Search Path" i Dell EMC Unity Unisphere.
"Brugersøgningssti" og "Gruppesøgesti" er det sted, hvor Dell EMC Unity søger efter de bruger- eller gruppeloginoplysninger, der skal bruges til godkendelse.
Det kan indstilles i Indstillinger > Brugere og Grupper > Directory Services > Avanceret.

Additional Information

Se KB-artiklen "000513813: "Sådan tilføjer du LDAP-brugere/-grupper til Unity-godkendelse, via GUI" for at få en detaljeret procedure for tilføjelse af brugere og grupper i Dell EMC Unity Unisphere.

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
Article Properties
Article Number: 000055637
Article Type: Solution
Last Modified: 11 Dec 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.