Dell EMC Unity:無法新增使用者或群組,因為在 LDAP 資料庫中找不到名稱 (錯誤代碼:0x600130) (使用者可修正)

Summary: 本知識文章說明錯誤「無法新增使用者或群組,因為在 LDAP 資料庫中找不到名稱 (錯誤代碼:0x600130)“及其決議

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Symptoms



將 LDAP 使用者或群組新增至 Dell EMC Unity Unisphere 失敗,並傳回以下錯誤:

無法新增使用者或群組,因為在 LDAP 資料庫中找不到名稱 (錯誤代碼:0x600130)

Cause

此問題主要有兩個原因:
1.LDAP 中確實不存在使用者名稱或群組名稱。
2.Dell EMC Unity 中指定的搜尋路徑不正確,使用者或群組的 OU 中出現錯誤。

Resolution

對於上面討論的兩個原因,以下是解決方案:

1.將任何 LDAP 使用者或群組新增至 Dell EMC Unity Unisphere 進行驗證之前,必須在 LDAP 伺服器上建立使用者或群組。
如果已創建使用者,請檢查使用者名或組名拼寫是否正確。

2.在 Dell EMC Unity Unisphere
中設定正確的「使用者搜尋路徑」和「群組搜尋路徑」。Dell EMC Unity 會在「使用者搜尋路徑」和「群組搜尋路徑」中尋找將用於驗證的使用者或群組登入資訊。
它可以在設置 > 使用者和組 > 目錄服務 > 高級中設置。

Additional Information

請參閱 KB 文章 「000513813:如何透過 GUI 新增 LDAP 使用者/群組,以進行 Unity 認證」, 以取得在 Dell EMC Unity Unisphere 新增使用者和群組的詳細程序。

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
Article Properties
Article Number: 000055637
Article Type: Solution
Last Modified: 11 Dec 2025
Version:  3
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