VNX: "Bağlantı isteği işlenirken hata oluştu. Lütfen bağlantı bilgilerinizi doğrulayın ve yeniden girin"

Summary: Unisphere'i yüklemeye çalışırken "Error Processing Connection Request. Lütfen bağlantı bilgilerinizi doğrulayın ve yeniden girin"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unisphere yüklenmiyor ve Mavi ekranda duruyor ve ardından şu uyarılar geliyor.

Error Processing Connection Request. Please verify and re-enter your connection information
Sertifika Uyarısı
Connection Error

 

Cause

Sistemdeki JAVA ayarları nedeniyle Unisphere'in diziye bağlanması çok uzun sürüyor ve düzgün bir java yapılandırması olmadığı için başarısız oluyor.

 

Resolution

VNX Bilgi Yazısını takip edin: Unisphere açılamıyor - Java eklentisi ve Tarayıcı sorunları

Yukarıdaki KB sorunu çözerse aşağıdaki geçici çözümü deneyin:

  1. Sistemdeki diğer tüm Java sürümlerini kaldırın
  2. JRE1.7u80"i yükleyin
  3. JAVA yı açın Güvenliği >> Yapılandır >> Orta >> olarak ayarla VNX depolama dizisinin IP adreslerini İstisna listesine ekleme | Gelişmiş >> Mozilla Tarayıcısının işaretli olduğundan emin olun
  4. Mozilla >> Eklentilerini>>açın Java Dağıtım Araç Setini Devre Dışı Bırakma (Asla Sorma) >> JRE SE yi Etkinleştirme (Her Zaman Sor)
  5. Unisphere Client kurma
  6. JAVA için ortam yolunu ayarlayın (My Computer >> Properties >> Advanced Settings >> Environmental Variable >> Path >> Edit >> C:\Program Files (x86)\Java\jre1.8.0_51\bin
  7. Unisphere istemcisini açma
    • Komut isteminden:
      • cd <Unisphere Client installation path>
      • run
    VEYA
    • Mozilla tarayıcısından

 

Affected Products

Celerra, CLARiiON, VNX VG10, VNX VG2, VNX VG50, VNX VG8, VNX1 Series, VNX2 Series, VNX5100, VNX/VNXe

Products

VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000
Article Properties
Article Number: 000056593
Article Type: Solution
Last Modified: 25 Jun 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.