NMMバックアップを正常に完了できませんでした。内部エラー

Summary: NMM(NetWorker Media Manager)バックアップは、内部エラーで中止されます。デバッグ ログに、nsr res rmps.resからのRMサービス ポート情報の取得に失敗したことが示され、rmps.resファイルが見つからないことが示されます。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

クライアント ホストから\nsr\res\フォルダーと\nsr\tmpフォルダーを削除しました。

Exchange DAGのバックアップが次のエラーで失敗します。
NMMバックアップを正常に完了できませんでした。内部エラー

バックアップ ログにその他の兆候はありません

デバッグを有効にしてバックアップを実行しました(アプリケーション パラメーター: NSR_PS_DEBUG_LEVEL=9です。バックアップ コマンド:nsrsnap_vss_save -D9)。nmm.rawに次のエラーが表示されます。
Exch-Client123.FQDN nsrsnapagent NSR info 2 %s 1 0 111 [msg #274 vss_snapshotpriv.cpp 235 PSDBG 9] /nsr/res/rmps.resからRMサービス ポート情報を取得中にエラーが発生しました

Cause

NMMクライアント ホストに\nsr\res\rmps.resファイルがありません。

メモ:
エラー メッセージ「NMMバックアップが正常に完了しませんでした。「内部エラー」は非常に一般的であり、さまざまな要因が原因で発生する可能性があります。障害の原因を特定するために、より具体的なメッセージを探します。このKBは、デバッグ ログに次のエラーが表示される場合に適用されます:

/nsr/res/rmps.resからRMサービス ポート情報を取得中にエラーが発生し
ました

Resolution

1.\nsr\res\rmps.resファイルを作成し、ポートの詳細を指定してから、「Replication Manager Client for RMAgentPS」サービスを再起動します。

デフォルト ポートを選択した構成例を次に示します。

______________

タイプ: RMサービス ポート;
制御ポート: 6728;
データ用ポート: 6729;


______________

Affected Products

NetWorker Module for Microsoft

Products

NetWorker Module for Microsoft
Article Properties
Article Number: 000056686
Article Type: Solution
Last Modified: 10 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.