NMM-säkerhetskopieringen kunde inte slutföras. Internt fel

Summary: Säkerhetskopieringen av NetWorker Media Manager (NMM) avbryts med ett internt fel. Felsökningsloggar visar fel vid hämtning av RM-tjänstportinformation från nsr res rmps.res, vilket indikerar att filen rmps.res saknas. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Mappen \nsr\res\ och \nsr\tmp har tagits bort från klientvärden. 

Exchange DAG-säkerhetskopiering misslyckas med följande fel:
NMM-säkerhetskopieringen kunde inte slutföras. Internt fel

Inga andra indikationer i säkerhetskopieringsloggen.

Aktiverad felsökning och körde säkerhetskopiering (Ange programparameter: NSR_PS_DEBUG_LEVEL=9. Säkerhetskopieringskommando: nsrsnap_vss_save -D9). nmm.raw visar följande fel:
Exch-Client123.FQDN nsrsnapagent NSR info 2 %s 1 0 111 [msg #274 vss_snapshotpriv.cpp 235 PSDBG 9] Fel vid hämtning av RM-tjänstportinformation från /nsr/res/rmps.res

Cause

Filen \nsr\res\rmps.res saknas på NMM-klientvärden.

Observera: 
Felmeddelande "NMM-säkerhetskopieringen kunde inte slutföras. "Internt fel" är mycket generiskt och kan orsakas av olika faktorer. Leta efter mer specifika meddelanden för att identifiera orsaken till felet. Den här kunskapsbasartikeln gäller där felsökningsloggen visar följande fel:

Fel vid hämtning av RM-tjänstportinformation från /nsr/res/rmps.res

Resolution

1. Skapa filen \nsr\res\rmps.res med portinformation och starta sedan om tjänsten "Replication Manager Client for RMAgentPS".

Följande är en exempelkonfiguration med valda standardportar.

______________

typ: RM-serviceportar;
Kontrollport: 6728;
Dataport: 6729;


______________

Affected Products

NetWorker Module for Microsoft

Products

NetWorker Module for Microsoft
Article Properties
Article Number: 000056686
Article Type: Solution
Last Modified: 10 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.