Data Domain High Availability: Fehler "Fehler beim Konfigurieren von HA: Peer-Node-Sperr-ID <> stimmt nicht mit ELMS-Lizenzdatei überein" mit "ha create peer" ausführen

Summary: Wenn Sie eine Lizenz für ein HA-System anfordern, stellen Sie sicher, dass Sie die Seriennummern beider Köpfe an das Lizenzierungsteam senden. "ha create peer" schlägt mit folgendem Fehler fehl: "Fehler beim Konfigurieren von HA: Peer-Node-Sperr-ID: <> stimmt nicht mit der ELMS-Lizenzdatei überein ...

-stimmt-nicht-mit-elms-lizenzdatei-überein"-mit-"ha-create-peer"-ausführen" />
This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Die Lizenz wurde nur für den ersten Kopf angefordert.
Beim Ausführen von elicense show wird angezeigt, ob die Lizenz verfügbar ist, aber nicht, ob es sich um die richtige Lizenz handelt:
 
kA2f1000000L4u2CAC_3_0


Beim Ausführen des Befehls ha create peer wird der folgende Fehler angezeigt:
 
Konfiguration von HA fehlgeschlagen: Peer-Node-Sperr-ID <> stimmt nicht mit ELMS-Lizenzdatei überein
 
kA2f1000000L4u2CAC_3_1

Cause

Die Lizenz muss nur auf den ersten Kopf angewendet werden.
Wenn Sie eine Lizenz mit der Seriennummer des ersten Kopfes angefordert haben, wird der Fehler "Sperr-ID <> stimmt nicht überein" angezeigt.

Resolution

Um das Problem zu beheben, senden Sie die Seriennummern beider Köpfe an das Lizenzierungsteam.
Geben Sie an, dass die Lizenz für ein HA-System gilt.
Rufen Sie die neue Lizenzdatei ab und ersetzen Sie die alte.

So aktualisieren Sie die Lizenz: 
  1. Übertragen Sie die . lic-Datei der Lizenzdatei nach /ddvar
  2. Führen Sie den folgenden Befehl aus:
eLicense Update-Dateiname

Additional Information

Die Lizenz muss nur auf den ersten Kopf angewendet werden.

Affected Products

Data Domain

Products

Data Domain
Article Properties
Article Number: 000059762
Article Type: Solution
Last Modified: 09 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.