Vysoká dostupnost systému Data Domain: Chyba "Failed to configure HA: Peer node locking id <> doesn not match with ELMS license file" spuštěním příkazu "ha create peer"

Summary: Při žádosti o licenci pro systém HA se ujistěte, že jste licenčnímu týmu zaslali sériové číslo obou hlav. Příkaz "HA create peer" selže s následující chybou "Failed to configure HA: peer node locking id" <> neodpovídá licenčnímu souboru ELMS" ...

-doesn-not-match-with-elms-license-file"-spuštěním-příkazu-"ha-create-peer"" />
This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Licence byla vyžádána pouze pro první hlavu.
Spuštěním příkazu elicense show zjistíte, zda je licence k dispozici, ale nezjistíte, zda se jedná o správnou licenci:
 
kA2f1000000L4u2CAC_3_0


Při spuštění příkazu ha create peer se zobrazí následující chyba:
 
Konfigurace HA se nezdařila: ID <> uzamčení partnerského uzlu neodpovídá licenčnímu souboru ELMS.
 
kA2f1000000L4u2CAC_3_1

Cause

Licence musí být aplikována pouze na první hlavu.
Pokud jste požádali o licenci se sériovým číslem první hlavy, zobrazí se chyba "ID <> uzamčení se neshoduje".

Resolution

Chcete-li problém vyřešit, odešlete licenčnímu týmu
sériová čísla obou hlav.Uveďte, že licence je určena pro systém HA.
Vezměte nový licenční soubor a nahraďte starý.

Aktualizace licence: 
  1. Přeneste licenční soubor .lic do složky /ddvar.
  2. Zadejte následující příkaz:
Název souboru aktualizace eLicense

Additional Information

Licence musí být aplikována pouze na první hlavu.

Affected Products

Data Domain

Products

Data Domain
Article Properties
Article Number: 000059762
Article Type: Solution
Last Modified: 09 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.