AppSync: AppSync-palvelimen asennus ei onnistu AppSync-palvelimen asennuksen poistamisen jälkeen

Summary: Appsync-palvelimen uudelleenasennus ei onnistu. Ohjatussa AppSync-asennuksessa näkyy Tervetuloa EMC Appsyncin ohjattuun korjaukseen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

AppSync-palvelimen asennus on poistettu.

Appsync-palvelinta ei voi asentaa uudelleen AppSync-palvelimen asennuksen poistamisen jälkeen.
Ohjatussa AppSync-asennuksessa näkyy Tervetuloa EMC Appsyncin ohjattuun korjaukseen.

Cause

C:\Program Files (x86)\Zero G Registry-kohdassa on tiedosto nimeltä .com.zerog.registry.xml jota AppSync ei puhdistanut asennuksen poiston aikana.

Resolution

  1. Siirry Windows-kansioon ja katso vaihtoehdot.
  2. Valitse Näytä-välilehti> Valitse Näytä piilotetut tiedostot, kansiot ja asemat> Käytä.
  3. Siirry kohtaan C:\Program Files (x86)\Zero G Registry, poista .com.zerog.registry.xml tiedosto.
Huomautus: C:\Program Files (x86)\Zero G Registry on piilotettu hakemisto.

Additional Information

Huomautus: myös seuraavissa hakemistoissa olevien AppSync-tiedostojen tarkistus voi olla tarpeen:
  • C:\tmp
  • C:\Windows\Temp
Poista kaikki AppSynciin liittyvät tiedostot yllä olevista hakemistoista, jos niitä löytyy.

Affected Products

AppSync

Products

AppSync
Article Properties
Article Number: 000061979
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.