AppSync. Не удается установить сервер AppSync после удаления сервера AppSync

Summary: Не удается переустановить сервер Appsync. В мастере установки AppSync отображается сообщение «Добро пожаловать в мастер восстановления для EMC AppSync».

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Сервер AppSync удален.

Невозможно переустановить сервер Appsync после удаления сервера AppSync.
В мастере установки AppSync отображается сообщение «Добро пожаловать в мастер восстановления для EMC AppSync».

Cause

В папке C:\Program Files (x86)\Zero G Registry находится файл с именем .com.zerog.registry.xml, который не был очищен AppSync во время удаления.

Resolution

  1. Перейдите в папку Windows и просмотрите параметры.
  2. Выберите вкладку> «Вид», выберите «Показать скрытые файлы, папки и накопители> », «Применить».
  3. Перейдите в папку C:\Program Files (x86)\Zero G Registry, удалите .com.zerog.registry.xml файл.
Примечание. C:\Program Files (x86)\Zero G Реестр является скрытым каталогом.

Additional Information

Примечание. Также может потребоваться проверка файлов AppSync в следующих каталогах:
  • C:\tmp
  • C:\Windows\Temp
При обнаружении удалите все файлы, связанные с AppSync, из указанных выше каталогов.

Affected Products

AppSync

Products

AppSync
Article Properties
Article Number: 000061979
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.