DataDomain alert emails not sent from DDMC
Summary: DataDomain Alerts relating to the Filesystem do not generate Emails from the DDMC
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This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
This is the expected behaviour. DataDomain Alert emails get triggered from DataDomains only. DDMC sends out emails only for local DDMC issues, not for DataDomains that it manages.
DataDomain Alerts relating to the Filesystem do not generate Emails from the DDMC.
DataDomain Alerts relating to the Filesystem do not generate Emails from the DDMC.
Cause
When an Alert is received from a Datadomain system it is presented on the Alerts page of the managing DDMC.
This will not result in an Alert Email being triggered for this issue from the DDMC.
However, an Alert Email will be sent from the DataDomain system itself.
Example
=========
Hostname: DDR_5605_DL1.localdomain
Location: <unspecified>
System SerialNo: xxxxxxxxxxxxxxxx
Chassis SerialNo: xxxxxxxxxxxxxxxx
ModelNo: DDVE
Version: 5.6.0.5-501748
Time: Thu Jun 9 16:18:08 2016
Alert Id: 26
Event Id: EVT-QUOTA-00001
Event Message: Mtree Quota Soft limit reached.
Object: Mtree=/data/col1/basic-source
Additional Information: Limit=500 MiB:Usage=107383 MiB
This will not result in an Alert Email being triggered for this issue from the DDMC.
However, an Alert Email will be sent from the DataDomain system itself.
Example
=========
Hostname: DDR_5605_DL1.localdomain
Location: <unspecified>
System SerialNo: xxxxxxxxxxxxxxxx
Chassis SerialNo: xxxxxxxxxxxxxxxx
ModelNo: DDVE
Version: 5.6.0.5-501748
Time: Thu Jun 9 16:18:08 2016
Alert Id: 26
Event Id: EVT-QUOTA-00001
Event Message: Mtree Quota Soft limit reached.
Object: Mtree=/data/col1/basic-source
Additional Information: Limit=500 MiB:Usage=107383 MiB
Resolution
As the Alert is only sent from the managed DataDomain it is important to ensure that the Email settings are correct on the individual DataDomain systems as per the Administration guide for the version of DDOS that is running on the particular DataDomain.
For troubleshooting steps if there is an issue with receiving Emails then please see the following KB article:
For troubleshooting steps if there is an issue with receiving Emails then please see the following KB article:
Configuring and Verifying the SMTP Server on the Data Domain System
Affected Products
Data DomainArticle Properties
Article Number: 000064366
Article Type: Solution
Last Modified: 19 Sept 2025
Version: 3
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