ViPR SRM: Additional Backend Server hangs when they ran back up by NetWorker.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Every time customer run the backup for ViPR SRM. The backend server has been hung. They can t ssh to the backend server. They only can restart the VM to fix the hung issue.
Error of that VM in the VsPhere Center :Create virtual machine snapshot
AdditionalBackEnd
Completed
VSPHERE.LOCAL\xxx.xxx.xxx.xxx
2/1/2017 11:43:27 AM
2/1/2017 11:43:27 AM
2/1/2017 11:43:37 AM
AdditionalBackEnd
An error occurred while saving the snapshot: msg.snaps-hot.error-Q-UIESCINGE-RROR.
View details...
VSPHERE.LOCAL\xxx.xxx.xxx.xxx
Cause
From the logs we see that the quiesced snap shot operation fails because VMware Tools to freeze the Linux filesystem takes too long due to high I/O on the virtual machine. During the freeze operation, VMware Tools does not respond, causing the host to abort the quiesced snapshost operation.
Resolution
Refer to the following KB from VMware that explains the issue:
http://kb.vmware.com/kb/2116120
To fix this issue please follow the action plan:
http://kb.vmware.com/kb/2116120
To fix this issue please follow the action plan:
Action Plan.
1. Clean up all the old snapshots on the server by cloning the virtual machine or by performing a V2V conversion of the virtual machine
2. Upgrade one Esxi host and migrate the vm to that host and perform the backup operation
Products
SRMArticle Properties
Article Number: 000065801
Article Type: Solution
Last Modified: 20 Nov 2020
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.