Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Sådan foretager du fejlfinding af Dell Digital Delivery

Summary: Følgende artikel beskriver, hvordan du foretager fejlfinding af manglende software i Dell Digital Delivery.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Berørte produkter:

  • Dell Digital Delivery

Berørte versioner:

  • v3.0 og nyere

Dell Digital Delivery giver adgang til software, der er købt sammen med en erhvervs- eller forbrugerbaseret Dell-computer, der kører Windows.

Bemærk:

Cause

Hvis Dell Digital Delivery ikke viser den købte software, er det nødvendigt at foretage fejlfinding af programmet , før der indsamles programlogfiler. Klik på den relevante sektion for at få flere oplysninger.

Resolution

Vælg program- eller programlogfiler
Figur 1: (Kun på engelsk) Vælg program- eller programlogfiler

  1. Gå til https://www.microsoft.com/Dette hyperlink fører dig til et websted uden for Dell Technologies..
    • Fejl indikerer enten en ustabil eller ingen internetforbindelse.
    • Når det er gennemført, skal du gå til næste trin.
  2. Når det lykkes, skal du kontrollere firewallforbindelsen ved at gå til https://cloud.dell.com/ClientServices/Client.svc/v1/Client/Config?r=enDette hyperlink fører dig til et websted uden for Dell Technologies.:
    • Efter vellykket får brugeren en anmodning om at indtaste deres legitimationsoplysninger. Dette indikerer, at computeren kan kommunikere med Dell Cloud-softwaretjenesten. Gå til afsnittet Program for yderligere fejlfinding.
    • Fejl angiver, at en firewall eller proxyindstillinger blokerer URL-adressen.

Brugeren bliver bedt om at indtaste legitimationsoplysninger
Figur 2: (Kun på engelsk) Anmodning om legitimationsoplysninger

  1. Start programmet Dell Digital Delivery.
  2. I den nederste menu skal du klikke på Klik på spørgsmålstegnet nederst på siden.

Klik på Spørgsmålstegnet nederst på siden
Figur 3: (Kun på engelsk) Klik på Spørgsmålstegnet nederst på siden

  1. Klik på Opdater. Dermed genopbygges cachen for den lokale Dell Digital Delivery-softwaredatabase.

Klik på OPDATER
Figur 4: (Kun på engelsk) Klik på OPDATER

  1. Luk programmet Dell Digital Delivery .
  2. Efter 1 minut skal du starte programmet Dell Digital Delivery .
  3. Hvis problemet fortsætter, skal du gå til programlogfilerne for at indsamle de relevante oplysninger, inden du kontakter teknisk support.
Bemærk: Du kan finde flere oplysninger i Sådan får du support til Dell Digital Delivery.
  1. Start programmet Dell Digital Delivery.
  2. Klik på Hjælp i den nederste menu.

Klik på Hjælp
Figur 5: (Kun på engelsk) Klik på Hjælp

  1. Klik på NULSTIL NU. Dermed genopbygges cachen for den lokale Dell Digital Delivery-softwaredatabase.

Klik på NULSTIL NU
Figur 6: (Kun på engelsk) Klik på NULSTIL NU

  1. Luk programmet Dell Digital Delivery .
  2. Efter 1 minut skal du starte programmet Dell Digital Delivery .
  3. Hvis problemet fortsætter, skal du gå til programlogfilerne for at indsamle de relevante oplysninger, inden du kontakter teknisk support.
Bemærk: Du kan finde flere oplysninger i Sådan får du support til Dell Digital Delivery.

Version 4.0.92 og nyere

  1. For at hjælpe med yderligere fejlfinding kan du se instruktionerne nedenfor for, hvordan du indsamler følgende logfiler:
    • Servicelogfiler: C:\ProgramData\dell\D3\Resources\SQLite
    • Databaselogfiler: C:\ProgramData\dell\D3\Resources\Logs\serilog
    • UWP-logfiler: C:\brugere\<brugernavn>\appdata\local\packages\dellinc. DellDigitalDelivery_<x.x.xx.x>_x64__htrsf667h5kn2\LocalState\serilog
      • Hvor <brugernavn> = brugernavn; Eksempel: John_Doe
      • Hvor <x.x.xx.x> = version eller rev; Eksempel: v4.0.92.0 (forrige) eller v5.0.49.0 (seneste)
  2. Sådan indsamles servicelogfiler:
    1. Gå til Windows Søg, og skriv C:\ProgramData\Dell\D3\Resources\Logs\serilog.
    2. Vælg den filudforskermappe, der vises på skærmbilledet nedenfor.
    3. Indsaml disse logfiler, og giv dem til supportmedarbejderen for at få yderligere hjælp.

Gå til C:\ProgramData\Dell\D3\Resources\Logs\serilog
Figur 7: (Kun på engelsk) Gå til C:\ProgramData\Dell\D3\Resources\Logs\serilog

Bemærk:
  1. Sådan indsamles DDD-databaselogfiler:
    1. Gå til Windows-søgefeltet og skriv C:\programdata\dell\d3\resources\SQLite.
    2. Vælg den mappe, der vises på skærmbilledet nedenfor.
    3. Indsaml logfilerne, og giv dem til supportagenten for yderligere hjælp.

Gå til c:\programdata\dell\d3\resources\SQLite
Figur 8: (Kun på engelsk) Gå til c:\programdata\dell\d3\resources\SQLite

  1. Sådan indsamler du Dell Digital Delivery UWP-logfiler:
    1. Højreklik på Windows-ikonet , der er i opgaven, og klik på Kør som vist på skærmbilledet nedenfor.

Klik på Kør
Figur 9: (Kun på engelsk) Klik på Kør

  1. Skriv %LOCALAPPDATA% i Kør brugergrænseflade%, og vælg OK nederst til venstre som vist på skærmbilledet nedenfor.

Skriv %LOCALAPPDATA%, og klik på OK
Figur 10: (Kun på engelsk) Skriv  %LOCALAPPDATA%, og klik på OK

  1. En filstifinder vises med flere mapper.
  2. Find og klik på mappen Pakker .
  3. Når du er i mappen Pakker, skal du gå til søgefeltet i øverste højre hjørne og søge DellDigitalDelivery.
  4. Klik på mappen som vist på skærmbilledet nedenfor.
Bemærk: Mappenavnet kan variere afhængigt af versionen af Dell Digital Delivery-programmet.

Søg efter DellDigitalDelivery
Figur 11: (Kun på engelsk) Søg efter DellDigitalDelivery

  1. Gå til og klik på Local State mappe derefter gå til klik seriallog mappe. Indsaml logfilerne, og giv dem til supportagenten for yderligere hjælp.

Additional Information

Article Properties


Last Published Date

20 Dec 2023

Version

25

Article Type

Solution