DPA (Data Protection Advisor) – Fehlermeldung im Erkennungsassistenten: "Test fehlgeschlagen! Fehler: [Nachricht kann nicht an Agenten gesendet werden :Host{name ="
Summary: DPA (Data Protection Advisor) – Fehlermeldung im Erkennungsassistenten: "Test fehlgeschlagen! Fehler: [Nachricht kann nicht an Agenten gesendet werden :Host{name ="
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Beim Versuch, einen neuen NetWorker-Server mithilfe eines lokalen Agenten über den Assistenten zu ermitteln, wird die folgende Fehlermeldung erzeugt:
Test fehlgeschlagen! Fehler:
[Nachricht kann nicht an Agenten gesendet werden :Host{name = <NetWorker_server_FQDN>, os=null, aliases='[<NetWorker_server_ShortName,NetWorker_server_IPaddress><>]'}]
- Der Agent hat sich erfolgreich beim App-Server registriert
- In der DPA-GUI > Bestandsaufnahme Das Hostobjekt hat den richtigen Namen und die richtigen Aliase gemäß der Ausgabe des Befehls dpaagent i vom Agent-Host
- Die Hostsystemanforderungen wurden erfolgreich ausgeführt
Die dpaagent-Protokolle zeigen konsistente Warnungen in Bezug auf:
Verarbeitung der Authentifizierung mit veraltetem Kennwort fehlgeschlagen
Cause
Die Systemuhren für den DPA-Anwendungsserver und den Agentenhost waren mit einer Abweichung von einigen Minuten nicht synchron.
Resolution
Synchronisieren Sie die Systemuhren auf der DPA-Anwendung, dem DatatStore und dem Agent-System über denselben NTP-Server (Network Time Protocol), wie in der technischen Dokumentation
von DPA beschrieben.https://support.emc.com/docu87615_Data_Protection_Advisor_6.5_Installation_and_Administration_Guide.pdf?language=en_US
von DPA beschrieben.https://support.emc.com/docu87615_Data_Protection_Advisor_6.5_Installation_and_Administration_Guide.pdf?language=en_US
Article Properties
Article Number: 000175164
Article Type: Solution
Last Modified: 26 Apr 2021
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.