PowerStore: Volume Groups cannot be deleted with error code 0xE0A07004000C (Dell Correctable)
Summary: Unable to delete Volume Group or Volume using Cluster management (PowerStore Manager or REST) after the replication session associated with that Volume Group or Volume is deleted.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The user is unable to delete a Volume Group or Volume. When attempting to delete a resource, Volume Group or Volume, the following error occurs:
The volume group <hash> (id: <hash>) cannot be deleted because there are non-expired system snapshots. Contact DELL EMC technical support for solution. (0xE0A07004000C)
For example:
The volume group 50c3d26f-f39f-47ed-9e05-d80a2aa07642 (id: VG_NR_NME_0052) cannot be deleted because there are non-expired system snapshots. Contact DELL EMC technical support for solution. (0xE0A07004000C)
Cause
Different issues can cause this issue:
- Under certain circumstances, the replication session sync operation does not set the expiration time for the previous replicated snapshot. As a result, this system snapshot remains in the system even after the replication session is deleted. This system snapshot prevents the deletion of the resources Volume Group or Volume.
- After ending replication - replication session was deleted successfully, the resource could not be deleted as there was a system snapshot that is left behind.
Resolution
This issue is planned to be addressed in a future release. Contact Technical Support for further assistance.
Affected Products
PowerStoreArticle Properties
Article Number: 000183096
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.