「IDPA:PowerProtect DP4400の初期ネットワーク構成ワークフローが失敗する

Summary: 「IDPA:PowerProtect DP4400のネットワーク構成ワークフローが、「アプライアンスのネットワーク構成に失敗しました」というエラーで失敗します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

ACM UIに次のエラー メッセージが表示されます。

エラー メッセージを表示するACM UI

診断レポートには、次のエラー メッセージが表示されます。

エラー メッセージが表示されたネットワーク構成診断レポートの画像

ACMにSSHで接続し、「root」ユーザーとしてログインします。
デフォルト ゲートウェイにpingを実行し、正常に機能することを確認します。失敗する可能性があり、その場合は、スイッチ側でのケーブル接続またはネットワーク構成の問題が確認されます。 

Cause

IDPAに接続されている外部スイッチのケーブル接続の問題および/またはスイッチ ポート構成の問題。環境内のスイッチ構成が正しくないと、このようなネットワークの問題が発生する可能性があります。

Resolution

IDPAに接続されている外部スイッチのポート構成で1つのVLANが許可されていること、および外部スイッチの4つすべてのポートがアクセス モードに設定されていることを確認します。(これらのスイッチはIDPAの外部にあるため、これらのスイッチ構成はエンド ユーザーによって処理されます)

スイッチの背面の画像と、以下で詳しく説明する番号 

単一のネットワークのユース ケースがある場合のケーブル接続:

  1. ポート2、3、8、9は管理ネットワークVLANのみに接続します。単一のVLANが許可されます。
  2. スイッチ上のすべてのポートは「アクセス モードまたはタグなし」である必要があります
  3. すべてのスイッチ ポートがアクティブである必要があり、LACPで構成されていないこと

 

個別の管理ユース ケースがある場合のケーブル接続:

  1. ポート2および9を管理ネットワークVLANに接続する
  2. ポート3および8をバックアップ ネットワークVLANに接続する
  3. スイッチ上のすべてのポートは「アクセス モードまたはタグなし」である必要があります
  4. すべてのスイッチ ポートがアクティブである必要があり、LACPで構成されていないこと

Affected Products

PowerProtect DP4400

Products

PowerProtect Data Protection Appliance, PowerProtect Data Protection Software
Article Properties
Article Number: 000187097
Article Type: Solution
Last Modified: 03 Feb 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.