Unisphere voor PowerMax: Kan poortwachters niet toevoegen aan vApp via de gebruikersinterface voor VASA Provider-installatie

Summary: Bij het instellen van VASA Provider moeten GK's en het databaseapparaat worden toegevoegd met behulp van de vApp-gebruikersinterface in de sectie Manage->Gatekeepers Deze KB is geschreven voor Vasa Provider vApp, maar is geschikt voor elke vApp bij het toevoegen van Gatekeepers met behulp van de UI. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kan ESXi-host
niet validerenKan poortwachters niet toevoegen aan vApp via de gebruikersinterface voor het instellen van VASA-providers
ECOM start niet in de gebruikersinterface van de VASA-provider.


ESXi versie 6.7
VASA Provider vApp: 9.2.1

Cause

Dit probleem is opgetreden omdat poorten 22 en 443 niet bidirectioneel geopend zijn (unidirectioneel ingesteld) tussen de vApp en de ESXi-host.

Nadat de FW-regel was ingesteld op bidirectioneel, konden we de ESXi-host toevoegen en valideren en de GK-apparaten en databaseapparaten selecteren en toevoegen aan de vApp Manager.

Resolution

Controleer het volgende om ervoor te zorgen dat de toegevoegde ESXi-host werkt met de vApp Manager-interface:

1) ESXi-server moet worden toegevoegd als FQDN en het VMware-certificaat moet CN vermelden als de FQDN (de certdetails zijn te zien in de vApp GUI bij het toevoegen van de ESXi-host).

2) Poorten 22 en 443 moeten bidirectioneel zijn van VASA naar de ESXi-host waarop deze is gemonteerd.

3) De TCP/IP-stack voor ESXi vermeldt de Doman niet in het standaard TCP/IP DNS-tabblad.

4) Hiermee kan de klant de ESXi-host toevoegen en valideren. Vervolgens kunt u de GK-apparaten en de databaseapparaten selecteren en toevoegen aan de vApp Manager.

Affected Products

Unisphere for PowerMax, VASA Provider
Article Properties
Article Number: 000190409
Article Type: Solution
Last Modified: 20 Dec 2022
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.