Informe de vulnerabilidades de RecoverPoint y RecoverPoint para VM: Se detectó un intercambio débil de claves SSL o TLS en los RPA durante el análisis de seguridad de los puertos TCP 8082 y 8084

Summary: El servidor SSL o TLS admite intercambios de claves que son criptográficamente más débiles de lo recomendado.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La ejecución de un escáner de vulnerabilidades en RecoverPoint (RP) muestra los siguientes mensajes: 
Se detectó un intercambio débil de claves SSL/TLS en los RPA durante el análisis de seguridad de los puertos TCP 8082 y 8084

 

Cause

Los puertos 8082 y 8084 que son de RPA a RPA o de Administrador de implementación a RPA utilizan certificados débiles para la comunicación.
Los intercambios de claves deben proporcionar al menos 224 bits de seguridad. Esto se traduce en un tamaño mínimo de clave de 2048 bits para los intercambios de claves Diffie-Hellman y RSA.

Resolution

Solución alternativa:
el siguiente script se aplica tanto a RecoverPoint clásico como a RecoverPoint para VM.

Utilice el siguiente procedimiento en todos los RPA y reinícielos uno a la vez.

NOTA: En el caso de las VM de RecoverPoint, es posible que se muestre el siguiente error después de ejecutar el script, pero se puede ignorar: "Connection to server failed."


Inicie sesión en el menú de instalación del RPA (admin en RecoverPoint para VM, boxmgmt en RecoverPoint Classic):

[2] Configuración[8] Opciones
avanzadas
[4] Ejecutar script
Pegue lo siguiente y presione Intro:
 

MzMyYmJjN2I3NDEwMTY2NDk5ODY1MzExNzYzMGQxMWMKdW5saW1pdGVkCm5vdF9yZXN0cmljdGVk
ClRoZSBpZCBvZiB0aGUgc2NyaXB0IGlzOlJQLTM1NjQ4CkNoYW5nZSBESCBrZXlTaXplIHRvIDIw
NDgKQXNzaWYgSGFsCmlmIFtbIGBncmVwIC1jICJESCBrZXlTaXplIDwgMTAyNCIgL3Vzci9rYXNo
eWEvamF2YS9qcmUvbGliL3NlY3VyaXR5L2phdmEuc2VjdXJpdHlgIC1ndCAwIF1dOyB0aGVuCglz
ZWQgLWkgJ3MvREgga2V5U2l6ZSA8IDEwMjQvREgga2V5U2l6ZSA8IDIwNDgvJyAvdXNyL2thc2h5
YS9qYXZhL2pyZS9saWIvc2VjdXJpdHkvamF2YS5zZWN1cml0eQoJc2VydmljZT1gc3lzdGVtY3Rs
IC0tYWxsIHwgZ3JlcCAtaSB0b21jYXQgfCBzZWQgInMvXC5zZXJ2aWNlLiovLyJ8c2VkICJzLy4q
dG9tY2F0L3RvbWNhdC8iYAoJaWYgW1sgJHtzZXJ2aWNlfSA9ICoidG9tY2F0IiogXV07IHRoZW4K
CQlzeXN0ZW1jdGwgcmVzdGFydCAke3NlcnZpY2V9CgllbHNlCgkJcHMgLWVmIHwgZ3JlcCAidG9t
Y2F0LXN0YXJ0IiB8IGdyZXAgLXYgZ3JlcCB8IGF3ayAne3ByaW50ICQyfSd8eGFyZ3Mga2lsbCAt
OQoJZmkKCWVjaG8gIlNjcmlwdCByYW4gc3VjY2Vzc2Z1bGx5IgplbHNlCgllY2hvICJObyBpc3N1
ZXMgZm91bmQuIE5vIENoYW5nZXMgbWFkZSIKZmkK
#


Resolución:
el equipo de ingeniería de Dell está investigando este problema. Aún está en curso una corrección permanente. Póngase en contacto con el centro de soporte al cliente de Dell o con su representante de servicio para obtener ayuda y mencione el ID de esta solución.

Affected Products

RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint for Virtual Machines, RecoverPoint SE
Article Properties
Article Number: 000201934
Article Type: Solution
Last Modified: 12 Sept 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.