AppSync: Nell'interfaccia utente di AppSync il cliente non è riuscito a impostare la modalità di logging per il debug, poiché il pulsante Apply è rimasto disabilitato quando è stata selezionata l'opzione di debug.

Summary: Nell'interfaccia utente di AppSync il cliente non è riuscito a impostare il livello di registrazione per il debug, poiché il pulsante Apply è rimasto disabilitato quando è stata selezionata l'opzione di debug. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nessun errore nei registri, ma il problema può essere riscontrato nell'interfaccia utente, come mostrato di seguito.
 
Nessun errore nei registri, ma il problema può essere riscontrato nell'interfaccia utente
 

Cause

Il problema è dovuto al fatto che il cliente nella stessa schermata aveva impostato il valore dell'opzione "Timeout per la raccolta dei registri (in minuti)" su 45, che non è valido.

Resolution

Impostare il valore per l'opzione "Timeout per la raccolta dei registri(in minuti)" su un valore valido di 90 e 120.

Additional Information

AppSync 4.5 non consente un valore non valido per "Timeout for log collection(in minuti)."
I valori validi possono essere da 90 a 120.

Affected Products

Data Protection, Data Backup & Protection Software, AppSync, AppSync
Article Properties
Article Number: 000203604
Article Type: Solution
Last Modified: 09 Sept 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.