PowerStore : Les sessions d’accès instantané affichent un état d’échec après le redémarrage du nœud.
Summary: Avec la prise en charge de PowerStore OS 3.5 pour les sauvegardes à distance PowerProtect DD, la haute disponibilité n’est pas encore prise en charge. Cela signifie que si une session d’accès instantané (IA) est créée et qu’il y a une perte ultérieure du chemin de données du nœud, la session passe à l’état d’échec. Toutes les sessions IA s’affichent comme étant en échec. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Les sessions d’accès instantané s’affichent comme ayant échoué.
Cause
PowerStore ne prend actuellement pas en charge la haute disponibilité entre les nœuds pour les sessions d’accès instantané. Par conséquent, si une session IA est active, la perte du chemin d’accès des données sur un nœud entraîne l’échec d’une session IA. Cela inclut le redémarrage d’un nœud.
Resolution
1) Annuler le mappage du volume impliqué dans la session d’accès instantané à partir de l’hôte
2) Supprimer la session d’accès instantané à l’aide de PowerStore Manager
3) Vérifiez que les deux nœuds sont entièrement opérationnels, puis recréez la session
d’accès instantané. La cause de ce problème sera résolue dans une future mise à jour du système d’exploitation PowerStore.
2) Supprimer la session d’accès instantané à l’aide de PowerStore Manager
3) Vérifiez que les deux nœuds sont entièrement opérationnels, puis recréez la session
d’accès instantané. La cause de ce problème sera résolue dans une future mise à jour du système d’exploitation PowerStore.
Affected Products
PowerStoreArticle Properties
Article Number: 000208509
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.