PowerStore: Relace okamžitého přístupu zobrazují stav selhání po restartování uzlu.

Summary: Vzhledem k tomu, že systém PowerStore OS 3.5 podporuje vzdálené zálohování PowerProtect DD, není zatím vysoká dostupnost podporována. To znamená, že pokud byla vytvořena relace okamžitého přístupu (IA) a následně došlo ke ztrátě cesty k datům uzlu, relace se přesune do stavu selhání. Všechny relace IA se zobrazí jako neúspěšné. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Relace okamžitého přístupu se zobrazují jako neúspěšné.

Cause

Zařízení PowerStore v současné době nepodporuje vysokou dostupnost mezi uzly pro relace s okamžitým přístupem.  Pokud je tedy relace IA aktivní, ztráta cesty k datům na libovolném uzlu by vedla k selhání relace IA.  To zahrnuje restartování uzlu.

Resolution

1) Zrušte mapování svazku zapojeného do relace okamžitého přístupu z hostitele
. 2) Odstraňte relaci okamžitého přístupu pomocí nástroje PowerStore Manager
. 3) Ověřte, zda jsou oba uzly plně funkční, a znovu vytvořte relaci

okamžitého přístupu. Příčina tohoto problému bude vyřešena v budoucí aktualizaci operačního systému PowerStore.

Affected Products

PowerStore
Article Properties
Article Number: 000208509
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.