PowerEdge:NVIDIA HGX H100ベースボードのアップデートをiDRACを使用して実行すると失敗することがある

Summary: NVIDIA HGX H100ベースボード ファームウェアのDell Update Package (DUP)のアップデートは、iDRACを使用してファームウェア アップデート操作を実行すると失敗することがあります。設計上、システムの電源がオフになっている場合、GPUベースボード情報はiDRACインベントリー画面に表示されません。これにより、ファームウェアDUPのインストールがインベントリー チェックに失敗します。 ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

iDRACによるファームウェア アップデート操作を実行すると、NVIDIA HGX H100ベースボード用ファームウェアDUPのアップデートが失敗することがあります。設計上、システムの電源がオフになっている場合、GPUベースボード情報はiDRACインベントリー画面に表示されません。これにより、ファームウェアDUPのインストールがインベントリー チェックに失敗します。

以下は、システムの電源がオンで、HGX H100 GPUが取り付けられている場合のiDRACファームウェア インベントリーの例です。

ベースボードDUPを正常に取り付けるためのHGX H100ファームウェア インベントリー コンポーネントがハイライトされています。

iDRACファームウェア インベントリー  

図1:iDRACファームウェア インベントリー 

Cause

設計上、システムの電源がオフの場合、GPUベースボード情報はiDRACインベントリー画面に表示されません。

Resolution

設計上、システムの電源がオフになっている場合、GPUベースボード情報はiDRACインベントリー画面に表示されません。

この問題を解決するには、サーバーの電源を入れてから、iDRACを使用してGPUベースボード ファームウェアのインストールを実行します。

Affected Products

iDRAC9, PowerEdge XE8640, PowerEdge XE9640, PowerEdge XE9680
Article Properties
Article Number: 000209912
Article Type: Solution
Last Modified: 05 Mar 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.