PowerStore: Opgraderingen er fuldført. Kunne ikke udføre post-opgraderingskommandoer: Der opstod en undtagelse under behandlingen af kommandoen SupportAssist Enable. (0xE04030010046)
Summary: PowerStore-opgradering (NDU) til 3.2.x fuldført, men opdatering af klyngekonfiguration mislykkedes på grund af manglende post-opgraderingskommandoer. GUI viser: Opgraderingen er fuldført. Kunne ikke udføre post-opgraderingskommandoer: Der opstod en undtagelse under behandlingen af kommandoen SupportAssist Enable. (0xE04030010046) ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
GUI viser:
Fuldført tilstandskontrol fuldført tilstandskontrol fuldført
opgradering fuldført
Bekræftelsesopgradering fuldført
Fuldfører opgradering Afventende
opdatering klyngekonfiguration fuldført
opdateringsdatabase afventer
oprydning afventer

Fuldført tilstandskontrol fuldført tilstandskontrol fuldført
opgradering fuldført
Bekræftelsesopgradering fuldført
Fuldfører opgradering Afventende
opdatering klyngekonfiguration fuldført
opdateringsdatabase afventer
oprydning afventer

Cause
NDU fuldført og blev udført korrekt, men mislykkedes under postopgraderingskommandoer under behandling af SupportAssist Enablement.
Dette er et problem med timingen, der opstår under opdateringen af LicenseAfterNDU-fasen, når SupportAssist ikke aktiveres inden for den 15 sekunders tidsbegrænsning.
Dette er et problem med timingen, der opstår under opdateringen af LicenseAfterNDU-fasen, når SupportAssist ikke aktiveres inden for den 15 sekunders tidsbegrænsning.
Resolution
Løsning:
SupportAssist vil normalt blive aktiveret korrekt som en del af den mislykkede NDU-proces, selvom tidsgrænsen er overskredet.
Kontroller, at SupportAssist er aktiveret, og prøv derefter NDU igen fra GUI, og den burde nu kunne fuldføres.
Lave:
Dette problem vil blive løst i en fremtidig kodeudgivelse.
Hvis der kræves hjælp, skal du kontakte Dells tekniske support eller din autoriserede serviceudbyder og henvise til denne artikel.
SupportAssist vil normalt blive aktiveret korrekt som en del af den mislykkede NDU-proces, selvom tidsgrænsen er overskredet.
Kontroller, at SupportAssist er aktiveret, og prøv derefter NDU igen fra GUI, og den burde nu kunne fuldføres.
Lave:
Dette problem vil blive løst i en fremtidig kodeudgivelse.
Hvis der kræves hjælp, skal du kontakte Dells tekniske support eller din autoriserede serviceudbyder og henvise til denne artikel.
Affected Products
PowerStoreArticle Properties
Article Number: 000210341
Article Type: Solution
Last Modified: 20 Aug 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.