El certificado SSL muestra la advertencia "Su conexión no es privada" cuando navega por la interfaz de usuario de un servidor web
Summary: El certificado SSL muestra la advertencia "Su conexión no es privada" cuando navega por la interfaz de usuario de un servidor web.
Symptoms
Síntoma: El certificado SSL muestra la advertencia "Su conexión no es privada" cuando navega por la interfaz de usuario de un servidor web (navegador Chrome).
Y si hace clic en "No seguro" en el lado izquierdo del campo de dirección del navegador, se muestra la siguiente información de advertencia (navegador Chrome).
Cause
- El certificado está autofirmado
- El navegador del cliente no confía en el certificado de CA
- El FQDN, el nombre de host o la IP que se escriben en el campo de dirección del navegador no coinciden con ninguna de las entradas en los nombres alternativos del sujeto del certificado
Resolution
- Cuando un navegador muestra un error de certificado no válido para un certificado autofirmado, significa que el certificado presentado por el servidor no está firmado por una autoridad de certificación de confianza. Los certificados autofirmados no están firmados por una autoridad de certificación de confianza, sino por la entidad que los generó.
Escenario #2: Certificado firmado por una CA interna.
- Si el navegador web muestra un error de "certificado no válido" para un certificado firmado por una CA interna, puede deberse a que el navegador no confía en el certificado.
Los pasos específicos para hacer esto dependen de su navegador y sistema operativo. Estos son algunos pasos generales:
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Exporte el certificado de CA desde el servidor de CA interno. Acceda a la interfaz web del servidor de CA, vaya al certificado de CA y, a continuación, expórtelo en un formato que se pueda importar a su navegador.
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Importe el certificado de CA al navegador. Abra el Panel de control de Windows, seleccione Opciones de Internet, la pestaña Contenido , haga clic en Certificado en la parte inferior y, a continuación, en Autoridades de certificación raíz de confianza. Haga clic en Importar para importar el certificado de CA al almacén de confianza

Escenario #3: La CA de terceros firmó el certificado.
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Si un certificado firmado por una CA de terceros se muestra como no válido, podría deberse a varias razones. Aquí hay algunas cosas que puede verificar:
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Fecha de vencimiento: Asegúrese de que el certificado siga siendo válido y no haya vencido. Compruebe la fecha de vencimiento del certificado para asegurarse de que siga siendo válido.

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Cadena de certificados: Compruebe si la cadena de certificados está completa e instalada correctamente en el servidor. Una cadena de certificados incluye el certificado SSL, los certificados intermedios y el certificado raíz. Asegúrese de que todos los certificados de la cadena sean válidos y estén instalados correctamente.

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El nombre de dominio no coincide: Asegúrese de que el nombre de dominio en el certificado (nombre alternativo del sujeto) coincida con el nombre de dominio del servidor al que intenta acceder. Si hay una incompatibilidad, el certificado se muestra como no válido.

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Revocación de certificado: Compruebe si la CA emisora revocó el certificado. Un certificado revocado se muestra como no válido.
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Autoridad de certificación: Asegúrese de que el navegador o dispositivo confíe en la CA que emitió el certificado. Si la CA no es de confianza, el certificado se muestra como no válido.
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Si aún tiene problemas después de comprobar lo anterior, póngase en contacto con el equipo de soporte de la CA que emitió el certificado para obtener más ayuda.